CCIE.pl

site 4 CCIE wannabies
It is currently 23 Jan 2017, 09:34

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
Post #1 Posted: 15 Dec 2016, 10:44 
Offline
newbie
newbie

Joined: 15 Dec 2016, 10:25
Posts: 1
Witam
posiadam router Cisco 897VA + Neostrada VDSL (opcja do 80Mbit).
Mam problemik z konfiguracją VDSL.
Config wygląda tak:

Building configuration...

Current configuration : 6384 bytes
!
! Last configuration change at 20:45:54 CET Wed Dec 14 2016 by admin
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot system flash c800-universalk9-mz.SPA.154-3.M6a
boot-end-marker
!
!
!
no aaa new-model
clock timezone CET 1 0
clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
!
crypto pki trustpoint TP-self-signed-1436445589
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1436445589
revocation-check none
rsakeypair TP-self-signed-1436445589
!
crypto pki trustpoint test_trustpoint_config_created_for_sdm
subject-name e=sdmtest@sdmtest.com
revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-1436445589
certificate self-signed 01

quit
crypto pki certificate chain test_trustpoint_config_created_for_sdm
!
!
!
!
!
!
!
!


!
ip dhcp excluded-address 192.168.10.1
ip dhcp excluded-address 192.168.10.1 192.168.10.9
!
ip dhcp pool PULA-DHCP
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 194.204.152.34 194.204.159.1
lease 7
!
!
!
ip domain name no-ip.org
ip name-server 194.204.152.34
ip name-server 194.204.159.1
ip name-server 8.8.8.8
ip ddns update method myupdate
DDNS
interval maximum 1 0 0 0
interval minimum 0 0 1 0
!
ip ddns update method myupdate~
HTTP
add http://aaaaa:aaaaa@dynupdate.no-ip.com/ ... ehostname=<h>&myip=<a>
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
cts logging verbose
license udi pid C897VA-K9

username admin privilege 15 secret 5 .
!
!
!
!
!
controller VDSL 0
operating mode vdsl2
no cdp run
!
no ip ftp passive
!
!
crypto isakmp policy 10
hash sha256
authentication pre-share
crypto isakmp key address A
!
!
crypto ipsec transform-set TRANSFORMATA esp-aes 256 esp-sha256-hmac
mode tunnel
!
!
!
crypto map MAPAVPN 10 ipsec-isakmp
set peer A
set transform-set TRANSFORMATA
match address 100
crypto map MAPAVPN 20 ipsec-isakmp
set peer A
set transform-set TRANSFORMATA
match address 120
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
hold-queue 224 in
pvc 0/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface Ethernet0
no ip address

!
interface Ethernet0.35
encapsulation dot1Q 35
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
!
interface GigabitEthernet2
no ip address
!
interface GigabitEthernet3
no ip address
!
interface GigabitEthernet4
no ip address
!
interface GigabitEthernet5
no ip address
!
interface GigabitEthernet6
no ip address
!
interface GigabitEthernet7
no ip address
!
interface GigabitEthernet8
no ip address
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
ip ddns update hostname aaaaa.ddns.net
ip ddns update myupdate
ip address negotiated
ip access-group OUTSIDE-IN in
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin ms-chap
ppp chap hostname @neostrada.pl
ppp chap password 0
ppp pap sent-username @neostrada.pl password 0
crypto map MAPAVPN
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
ip dns server
ip nat inside source list NAT interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended NAT
deny ip 192.168.10.0 0.0.0.255 172.24.124.0 0.0.0.255
deny ip 172.24.124.0 0.0.0.255 192.168.10.0 0.0.0.255
deny ip 192.168.10.0 0.0.0.255 192.168.100.0 0.0.0.255
deny ip 192.168.100.0 0.0.0.255 192.168.10.0 0.0.0.255
permit ip 192.168.10.0 0.0.0.255 any
ip access-list extended OUTSIDE-IN
permit ip host A any
permit tcp host any eq 22
permit icmp host B any
permit tcp any any established
permit udp any any eq domain
permit icmp host A any
permit udp any any eq ntp
deny ip any any
!
!
access-list 100 permit ip 192.168.10.0 0.0.0.255 172.24.124.0 0.0.0.255
access-list 120 permit ip 192.168.10.0 0.0.0.255 192.168.100.0 0.0.0.255
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
logging synchronous
login local
transport input ssh
line vty 5 15
logging synchronous
login local
transport input ssh
!
scheduler allocate 20000 1000
ntp server 194.146.251.100
!
!
!
end


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Powered by phpBB® Forum Software © phpBB Limited