CCIE.pl

site 4 CCIE wannabies
It is currently 18 Jan 2017, 08:59

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: problem z ISDN BRI
Post #1 Posted: 07 Jun 2016, 22:08 
Offline
member
member

Joined: 12 Apr 2014, 14:26
Posts: 33
Witam!

Mam problem z ISDN BRI i nie wiem czy to karta uszkodzona (VIC2-2BRI-NT/TE) czy problem operatora (generalnie operator wypiera się awarii). Wcześniej ISDN BRI działał, gdy miałem ustawione "isdn static tei 0". Obecnie w tej konfiguracji karta jest w stanie "AWAITING_ESTABLISHMENT":

Code:
ISDN BRI0/2/0 interface
        dsl 4, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        TEI = 0, Ces = 1, SAPI = 0, State = AWAITING_ESTABLISHMENT
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 4 CCBs = 0
    The Free Channel Mask:  0x80000003
ISDN BRI0/2/1 interface
        dsl 5, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        TEI = 0, Ces = 1, SAPI = 0, State = AWAITING_ESTABLISHMENT
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 5 CCBs = 0
    The Free Channel Mask:  0x80000003
    Total Allocated ISDN CCBs = 0


Logi "debug isdn q921/q931":

Code:
: Jun  7 13:12:54.183: ISDN BR0/2/1 Q921: User TX -> SABMEp sapi=0 tei=0
000203: Jun  7 13:12:55.183: ISDN BR0/2/0 Q921: User TX -> SABMEp sapi=0 tei=0
000204: Jun  7 13:12:55.183: ISDN BR0/2/1 Q921: User TX -> SABMEp sapi=0 tei=0
000205: Jun  7 13:12:56.183: ISDN BR0/2/0 Q921: User TX -> SABMEp sapi=0 tei=0
000206: Jun  7 13:12:56.183: ISDN BR0/2/1 Q921: User TX -> SABMEp sapi=0 tei=0
000207: Jun  7 13:12:57.183: ISDN BR0/2/0 Q931: Ux_DLRelInd: DL_REL_IND received from L2
000208: Jun  7 13:12:57.183: ISDN BR0/2/1 Q931: Ux_DLRelInd: DL_REL_IND received from L2
000209: Jun  7 13:12:57.187: ISDN BR0/2/0 Q921: User TX -> IDVER ri=0 ai=0
000210: Jun  7 13:12:57.187: ISDN BR0/2/1 Q921: User TX -> IDVER ri=0 ai=0
000211: Jun  7 13:12:59.183: ISDN BR0/2/0 Q921: L2_EstablishDataLink: sending SABME
000212: Jun  7 13:12:59.183: ISDN BR0/2/1 Q921: L2_EstablishDataLink: sending SABME


Gdy usunę z konfiguracji BRI "isdn static tei 0" warstwa L2 ISDN nie aktywuje się:

Code:
ISDN BRI0/2/0 interface
        dsl 4, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        Layer 2 NOT Activated
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 4 CCBs = 0
    The Free Channel Mask:  0x80000003
ISDN BRI0/2/1 interface
        dsl 5, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        Layer 2 NOT Activated
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 5 CCBs = 0
    The Free Channel Mask:  0x80000003
    Total Allocated ISDN CCBs = 0


Mam jeszcze trochę logów z "debug isdn all" dla wersji "isdn static tei 0" oraz bez static tei, które mogę dorzucić.

Nie mam karty na szybko na podmianę, więc może na podstawie powyższych informacji da się stwierdzić, czy karta jest OK i czy męczyć operatora?

Pozdrawiam,

Kamil


Top
   
 Post subject: Re: problem z ISDN BRI
Post #2 Posted: 16 Jun 2016, 00:33 
Offline
CCIE/CCDE Site Admin
CCIE/CCDE Site Admin

Joined: 15 Jul 2004, 20:35
Posts: 6169
Location: Warsaw, PL
Sprawdź z operatorem; to co dostajesz od operatora i co widać w debug q931:
Code:
000207: Jun  7 13:12:57.183: ISDN BR0/2/0 Q931: Ux_DLRelInd: DL_REL_IND received from L2
000208: Jun  7 13:12:57.183: ISDN BR0/2/1 Q931: Ux_DLRelInd: DL_REL_IND received from L2

może sugerować problem po tamtej stronie.

_________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
A. Einstein


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Powered by phpBB® Forum Software © phpBB Limited