CCIE.pl

site 4 CCIE wannabies
Dzisiaj jest 17 paź 2017, 16:55

Strefa czasowa UTC+02:00




Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
Post #1 : 14 lut 2017, 15:17 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 27 wrz 2006, 10:02
Posty: 601
Witam,
Tak jak w temacie. Czy kiedykolwiek komuś to się udało?
Jeśli tak, poproszę o wskazówki.
Dziękuję


Na górę
Post #2 : 14 lut 2017, 15:26 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1536
Lokalizacja: UK
Cytuj:
Witam,
Tak jak w temacie. Czy kiedykolwiek komuś to się udało?
Jeśli tak, poproszę o wskazówki.
Dziękuję
Czesc,

Moze napisz dokladnie, jakie prolbmey masz z OSPF over IPsec?

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
Post #3 : 14 lut 2017, 16:01 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 27 wrz 2006, 10:02
Posty: 601
no właśnie :)
Juz opisuję.

Niby wszystko jest ok. jest neihbor jest active-path, a ruch i tak ładowany jest na default gw. Poniżej podam config. Jak wyłączę OSPFa to ruch idzie przez IPSECa.
Kod:
interfaces {
    ge-0/0/0 {
        unit 0 {
            family inet {
                address 7.7.7.7/24;
            }
        }
    }
    ge-0/0/1 {
        unit 0 {
            family inet {
                address 10.108.1.1/24;
            }
        }
    }
    lo0 {
        unit 0 {
            family inet {
                address 10.108.1.200/24;
            }
        }
    }
    st0 {
        unit 0 {
            multipoint;
            family inet {
                address 172.20.20.1/24;
            }
        }
    }
}
static routing:
Kod:
routing-options {
    static {
        route 0.0.0.0/0 next-hop 7.7.7.10;
    }
}
protocols:
Kod:
protocols {
    ospf {
        traceoptions {
            file ospf-trace;
            flag hello;
        }
        export export-all;
        import import-all;
        area 0.0.0.0 {
            interface st0.0 {
                interface-type p2mp;
                neighbor 172.20.20.2;
            }
            interface lo0.0;
            interface ge-0/0/1.0;
        }
    }
}

policer:
Kod:
policy-options {
    policy-statement export-all {
        term t1 {
            then accept;
        }
    }
    policy-statement import-all {
        term t1 {
            then accept;
        }
    }
i wyniki poleceń:
Kod:
root@SRX-240# run show route protocol ospf

inet.0: 15 destinations, 16 routes (15 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

0.0.0.0/0           [OSPF/150] 00:00:03, metric 0, tag 0
                    > to 1.1.1.210 via st0.0
1.1.1.210/32       *[OSPF/10] 00:00:03, metric 1
                    > to 1.1.1.210 via st0.0
7.7.7.0/24         *[OSPF/150] 00:00:03, metric 0, tag 0
                    > to 1.1.1.210 via st0.0
10.108.1.0/24      *[OSPF/10] 00:00:03, metric 1
                    > to 1.1.1.210 via st0.0
10.108.1.200/32    *[OSPF/10] 00:00:03, metric 1
                    > to 1.1.1.210 via st0.0
224.0.0.5/32       *[OSPF/10] 00:41:11, metric 1
                      MultiRecv

[edit]
root@SRX-240# run show route active-path

inet.0: 15 destinations, 16 routes (15 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

0.0.0.0/0          *[Static/5] 00:20:49
                    > to 8.8.8.10 via ge-0/0/0.0
1.1.1.0/24         *[Direct/0] 00:07:34
                    > via st0.0
1.1.1.210/32       *[OSPF/10] 00:00:16, metric 1
                    > to 1.1.1.210 via st0.0
1.1.1.240/32       *[Local/0] 00:07:34
                      Local via st0.0
7.7.7.0/24         *[OSPF/150] 00:00:16, metric 0, tag 0
                    > to 1.1.1.210 via st0.0
8.8.8.0/24         *[Direct/0] 00:40:39
                    > via ge-0/0/0.0
8.8.8.8/32         *[Local/0] 00:40:44
                      Local via ge-0/0/0.0
10.108.1.0/24      *[OSPF/10] 00:00:16, metric 1
                    > to 1.1.1.210 via st0.0
10.108.1.200/32    *[OSPF/10] 00:00:16, metric 1
                    > to 1.1.1.210 via st0.0
10.132.1.0/24      *[Direct/0] 00:41:23
                    > via lo0.0
10.132.1.1/32      *[Local/0] 00:40:44
                      Reject
10.132.1.200/32    *[Local/0] 00:41:23
                      Local via lo0.0
172.1.1.0/24       *[Direct/0] 00:40:40
                    > via fe-0/0/7.0
172.1.1.1/32       *[Local/0] 00:40:44
                      Local via fe-0/0/7.0
224.0.0.5/32       *[OSPF/10] 00:41:24, metric 1
                      MultiRecv

[edit]
oraz:
Kod:
root@SRX-240# run show ospf database

    OSPF database, Area 0.0.0.0
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router   10.108.1.200     10.108.1.200     0x8000001e    65  0x22 0x59c6  84
Router  *10.132.1.200     10.132.1.200     0x80000032    24  0x22 0x93bf  60
    OSPF AS SCOPE link state database
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Extern   0.0.0.0          10.108.1.200     0x80000001   535  0x22 0x87ea  36
Extern  *0.0.0.0          10.132.1.200     0x80000001  1346  0x22 0xc693  36
Extern   7.7.7.0          10.108.1.200     0x80000001   535  0x22 0x8ad2  36
Extern  *8.8.8.0          10.132.1.200     0x80000002    96  0x22 0xa39d  36
Extern   10.108.1.200     10.108.1.200     0x80000001   535  0x22 0xd25   36
Extern  *10.132.1.200     10.132.1.200     0x80000002  1595  0x22 0x29d7  36
Extern  *172.1.1.0        10.132.1.200     0x80000002   649  0x22 0xe8c1  36
oraz:
Kod:
root@SRX-240# run show ospf interface
Interface           State   Area            DR ID           BDR ID          Nbrs
ge-0/0/1.0          Down    0.0.0.0         0.0.0.0         0.0.0.0            0
lo0.0               DR      0.0.0.0         10.132.1.200    0.0.0.0            0
st0.0               PtToPt  0.0.0.0         0.0.0.0         0.0.0.0            0


Na górę
Post #4 : 15 lut 2017, 16:46 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 27 wrz 2006, 10:02
Posty: 601
jakies pomysły?


Na górę
Post #5 : 15 lut 2017, 17:39 
Offline
wannabe
wannabe

Rejestracja: 14 maja 2014, 13:39
Posty: 93
Cytuj:
jakies pomysły?
Jak wyglądają polityki Zone ??

Dodatkowo powinno być:

Dla IKE Phase 2 należy powiązać wcześniej skonfigurowany interfejs z tunelem VPN:
Cytuj:
[edit security ipsec]
vpn NAZWA-VPN {
bind-interface st0.x; }
Dodanie interfejsu st0.x do odpowiedniego Zone:
Cytuj:
[edit security zones security-zone NAZWA]
interfaces {
ge-1/0/0.0;
st0.x; }


Na górę
Post #6 : 16 lut 2017, 11:05 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 27 wrz 2006, 10:02
Posty: 601
to wszystko jest:)

Dziwna sprawa. Mam 9 pingów i umiera. Czekam 5-8 minut i znowu kilka pingów przechodzi i znowu umiera

Czy jakies pomysły? MTU?


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+02:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl