c1001-x CGNAT

Problemy związane z routingiem

Moderatorzy: mikrobi, garfield, gangrena, Seba, aron

Wiadomość
Autor
lucasek
fresh
fresh
Posty: 8
Rejestracja: 11 paź 2008, 14:56
Lokalizacja: Biała Podlaska

c1001-x CGNAT

#1

#1 Post autor: lucasek »

cześć, próbuję zrobić statyczny cgnat na cisco 1001-x,
interface TenGigabitEthernet0/0/0.3
description UPLINK_Nexus_p_1/43
encapsulation dot1Q 3
ip address 91.205.88.60 255.255.255.0 secondary
ip address 91.205.88.50 255.255.255.0
ip nat outside

interface TenGigabitEthernet0/0/1.60
description test NAT vlan 60
encapsulation dot1Q 60
ip address 192.168.60.254 255.255.255.0
ip nat inside

ip nat inside source static 192.168.60.2 91.205.88.60

na komputerze z adresem 192.168.60.2 nat mi działa, natomiast jak zmienię na
ip nat settings mode cgn
nie działa, dlaczego ?
Może czegoś mi brakuje ?
potrzebuję zrobić nat dla poszczególnych adresów z 192.168.60.x ale nie dla całej podsieci /24

Awatar użytkownika
konradrz
CCIE
CCIE
Posty: 383
Rejestracja: 23 sty 2008, 14:21
Lokalizacja: Singapore, SG
Kontakt:

Re: c1001-x CGNAT

#2

#2 Post autor: konradrz »

Ale widziałeś, że "NAT outside mappings are disabled automatically when CGN operating mode is configured using the ip nat settings mode cgn command"?
Kolejność może mieć znaczenie :) Co masz w

Kod: Zaznacz cały

show ip nat translations

lucasek
fresh
fresh
Posty: 8
Rejestracja: 11 paź 2008, 14:56
Lokalizacja: Biała Podlaska

Re: c1001-x CGNAT

#3

#3 Post autor: lucasek »

Pro Inside global Inside local Outside local Outside global
--- 91.205.88.60 192.168.60.2 --- ---
tcp 91.205.88.60:7547 192.168.60.2:7547 91.205.71.147:13356 91.205.71.147:13356
tcp 91.205.88.60:5060 192.168.60.2:5060 185.233.186.23:54643 185.233.186.23:54643
tcp 91.205.88.60:64264 192.168.60.2:64264 44.229.115.174:443 44.229.115.174:443
tcp 91.205.88.60:8057 192.168.60.2:8057 185.233.186.23:54225 185.233.186.23:54225
udp 91.205.88.60:3389 192.168.60.2:3389 184.105.139.83:53195 184.105.139.83:53195
tcp 91.205.88.60:64259 192.168.60.2:64259 51.103.5.186:443 51.103.5.186:443
tcp 91.205.88.60:40981 192.168.60.2:40981 112.172.215.196:58522 112.172.215.196:58522
udp 91.205.88.60:5060 192.168.60.2:5060 193.29.14.110:5066 193.29.14.110:5066
tcp 91.205.88.60:8782 192.168.60.2:8782 185.233.186.23:54526 185.233.186.23:54526
tcp 91.205.88.60:7547 192.168.60.2:7547 91.205.69.194:47214 91.205.69.194:47214
tcp 91.205.88.60:8290 192.168.60.2:8290 203.192.226.26:41315 203.192.226.26:41315
tcp 91.205.88.60:445 192.168.60.2:445 182.73.24.102:61452 182.73.24.102:61452
tcp 91.205.88.60:8139 192.168.60.2:8139 185.233.186.23:54225 185.233.186.23:54225
tcp 91.205.88.60:445 192.168.60.2:445 91.191.21.114:62787 91.191.21.114:62787
Total number of translations: 15

ODPOWIEDZ