Catalyst 2960X nie rozpoznaje modułu SFP GLC-SX-MMD

Problemy związane ze switchingiem

Moderatorzy: mikrobi, aron, garfield, gangrena, Seba

Wiadomość
Autor
-Tomek-
wannabe
wannabe
Posty: 80
Rejestracja: 22 mar 2010, 12:11

Catalyst 2960X nie rozpoznaje modułu SFP GLC-SX-MMD

#1

#1 Post autor: -Tomek- » 01 lip 2016, 12:27

Witam,

Mam dziwną sytuację, dwa switche:

1. WS-C2960X-24TS-LL (C2960X Software (C2960X-UNIVERSALK9-M), Version 15.2(2)E3)
2. WS-C2960X-48TS-L (C2960X Software (C2960X-UNIVERSALK9-M), Version 15.2(2)E4)

i moduły: GLC-SX-MMD

Po włożeniu do pierwszego switcha, moduł jest widoczny i działa:

Kod: Zaznacz cały

sh inventory
NAME: "1", DESCR: "WS-C2960X-24TS-LL"
PID: WS-C2960X-24TS-LL , VID: V03  , SN: FOC2011Z0J2

NAME: "GigabitEthernet0/26", DESCR: "1000BaseSX SFP"
PID: GLC-SX-MMD          , VID: V01  , SN: FNS17100B2F
Po włożeniu do drugiego switcha, modułu nie widać:

Kod: Zaznacz cały

sh inventory
NAME: "2", DESCR: "WS-C2960X-48TS-L"
PID: WS-C2960X-48TS-L  , VID: V03  , SN: FCW1916A1Q9

Kod: Zaznacz cały

sh interfaces g2/0/52 capabilities

GigabitEthernet2/0/52
  Model:                 WS-C2960X-48TS-L
  Type:                  unknown
  Speed:                 1000
  Duplex:                full
  Trunk encap. type:     802.1Q
  Trunk mode:            on,off,desirable,nonegotiate
  Channel:               yes
  Broadcast suppression: percentage(0-100)
  Flowcontrol:           rx-(off,on,desired),tx-(none)
  Fast Start:            yes
  QoS scheduling:        rx-(not configurable on per port basis),
                         tx-(4q3t) (3t: Two configurable values and one fixed.)
  CoS rewrite:           yes
  ToS rewrite:           yes
  UDLD:                  yes
  Inline power:          no
  SPAN:                  source/destination
  PortSecure:            yes
  Dot1x:                 yes
Zmieniałem porty, wkładałem inne moduły tego samego typu i bez zmian - drugi switch nie rozpoznaje w żadnym ze swych portów modułów GLC-SX-MMD.
Czy coś tu przeoczyłem, wersję IOSa, hardware'u, licencji ???

-Tomek-
wannabe
wannabe
Posty: 80
Rejestracja: 22 mar 2010, 12:11

Re: Catalyst 2960X nie rozpoznaje modułu SFP GLC-SX-MMD

#2

#2 Post autor: -Tomek- » 05 lip 2016, 13:07

Powtórzyłem testy na innym WS-C2960X-48TS-L (ta sama wersja IOS) i tu, o dziwo, w każdym gnieździe widać moduł SFP.

Wygląda na to, że poprzedni switch ma uszkodzone (wszystkie!) gniazda SFP, chociaż żadne z nich nie było dotychczas używane.

Trochę to dziwne, bo oba WS-C2960X-48TS-L były kupione w tej samej partii. Niestety nie mam już na nie gwarancji, ale na szczęście pozostałe porty (UTP) działają bez zarzutu.

Makz
wannabe
wannabe
Posty: 79
Rejestracja: 04 kwie 2008, 16:25

Re: Catalyst 2960X nie rozpoznaje modułu SFP GLC-SX-MMD

#3

#3 Post autor: Makz » 05 lip 2016, 15:08

Z tego co sie orientuje 2960X maja ELLW, wiec jesli masz dowod zakupu to masz gwarancje? Nie wiem czy porty SFP kwalifikuja switch do gwarancji, ale myslalbym, ze tak. Koledzy z Cisco na pewno beda lepiej zorientowani.

michaliwanczuk
wannabe
wannabe
Posty: 187
Rejestracja: 17 kwie 2010, 21:48
Kontakt:

Re: Catalyst 2960X nie rozpoznaje modułu SFP GLC-SX-MMD

#4

#4 Post autor: michaliwanczuk » 13 lip 2016, 09:09

Miałem takie same przypadki - zgłoszenie do supportu i switch wymienią jak są na gwarancji.

Mi przysłali nowe pudełka - bo nic nie pomagało :-)
Michał

ODPOWIEDZ