CCIE.pl

site 4 CCIE wannabies
Dzisiaj jest 18 lis 2017, 22:20

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
Post #1 : 01 sie 2017, 20:38 
Offline
wannabe
wannabe

Rejestracja: 04 paź 2007, 09:22
Posty: 270
Witajcie ,

dziwny temat ... mam cos co dziala bardzo dobrze juz dłuższy czas.. ale jest złe....
generalnie temat jest taki ze provider dostarcza mi lacza L2 , jednak kazde dwa lacza na jednym kablu... z SVlanami
moj objective to zeby switche 1-6 widziały bez problemu swoje vlany od 10 do tam paresetnego... aktualnie dziala tam tylko jeden vlan .. czyli 10

generalnie problem polega na tym ze moge konfigurowac tylko SW7 cała reszta jest poza moją jurysdykcją (ew ograniczona )
aktualnie konfiguracja jest zrobiona i działa ... ale wymaga aby porty 11-12 13-14 15-16 17-18 byly polaczone patchcordami co zuzywa porty na switchu i ogólnie nie jest pro...

czy macie pomysł jak to zrealizować bez tego workarounda ?

rysunek topologi:
https://ibb.co/iSyvqQ


działająca konfiguracja
Kod:
interface GigabitEthernet2/0/9
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 250,251
 switchport mode trunk
 no lldp transmit
 no lldp receive
!
interface GigabitEthernet2/0/10
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 252,253
 switchport mode trunk
 no lldp transmit
 no lldp receive
!
interface GigabitEthernet2/0/11
 switchport access vlan 250
 switchport mode dot1q-tunnel
 l2protocol-tunnel cdp
 l2protocol-tunnel lldp
 l2protocol-tunnel stp
 l2protocol-tunnel vtp
 no cdp enable
 no lldp transmit
 no lldp receive
!
interface GigabitEthernet2/0/12
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10
 switchport mode trunk
!
interface GigabitEthernet2/0/13
 switchport access vlan 251
 switchport mode dot1q-tunnel
 l2protocol-tunnel cdp
 l2protocol-tunnel lldp
 l2protocol-tunnel stp
 l2protocol-tunnel vtp
 no cdp enable
 no lldp transmit
 no lldp receive
!
interface GigabitEthernet2/0/14
  switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10
 switchport mode trunk
!
interface GigabitEthernet2/0/15
  switchport access vlan 252
 switchport mode dot1q-tunnel
 l2protocol-tunnel cdp
 l2protocol-tunnel lldp
 l2protocol-tunnel stp
 l2protocol-tunnel vtp
 no cdp enable
 no lldp transmit
 no lldp receive
!
interface GigabitEthernet2/0/16
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10
 switchport mode trunk
!
interface GigabitEthernet2/0/17
 switchport access vlan 253
 switchport mode dot1q-tunnel
 l2protocol-tunnel cdp
 l2protocol-tunnel lldp
 l2protocol-tunnel stp
 l2protocol-tunnel vtp
 no cdp enable
 no lldp transmit
 no lldp receive
!
interface GigabitEthernet2/0/18
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10
 switchport mode trunk
 !


jakies pomysly jak to zrobic bardziej ,,koszernie" ew. może wymiana switcha na jakis inny da mi jakas technologie ktora na to pozwoli ? aktualnie mam tam SW7-WS-C3750E-24TD-S


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl