CCIE.pl

site 4 CCIE wannabies
Dzisiaj jest 14 gru 2017, 23:53

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
Post #1 : 03 sie 2017, 22:00 
Offline
member
member

Rejestracja: 29 cze 2011, 09:15
Posty: 46
Dzień Dobry !
Bardzo proszę o pomoc w następującej kwestii. Próbuję podłączyć switcha 2950-g przez antenę ubiquiti nano m5 do Anteny Ubiquiti Power Beam(podlaczana do switcha unifii) a dalej światłowodem do głównego switcha w serwerowni. Wyglada to tak:

switch 2950g-------antena client ptmp-------ap ptmp-----switch unifi-----swiatłowod(wkladka gbic)--------drugi switch unifi w serwerowni(swiatlowodowy gbic)
-----trunk do switcha sg500(ustawiony port trunk z okreslonymi vlanami)

I teraz tak, na sg500 mam dwa interfejsy które idą do tego switch unifi ustawione jako lag, w takiej konfiguracji:
Kod:
STACK1#sh interfaces switchport Port-Channel 2
Port : Po2
Port Mode: Trunk
Gvrp Status: disabled
Ingress Filtering: true
Acceptable Frame Type: admitAll
Ingress UnTagged VLAN ( NATIVE ): 9
 
Port is member in:
 
Vlan               Name               Egress rule Port Membership Type
---- -------------------------------- ----------- --------------------
2                  2                   Tagged           Static
3                  3                   Tagged           Static
9                  9                  Untagged          Static
20                 20                  Tagged           Static
21                 21                  Tagged           Static
22                 22                  Tagged           Static
23                 23                  Tagged           Static
 
 
Forbidden VLANS:
Vlan               Name
---- --------------------------------
 
 
Classification rules:
 
Protocol based VLANs:
  Group ID   Vlan ID
------------ -------
 
 
Mac based VLANs:
  Group ID   Vlan ID
------------ -------
 
 ale na samym interfejsie ktory jest czescia LAG-a

STACK1#sh interfaces switchport GigabitEthernet 3/1/13
Port : gi3/1/13
Port Mode: Trunk
Gvrp Status: disabled
Ingress Filtering: true
Acceptable Frame Type: admitAll
Ingress UnTagged VLAN ( NATIVE ): 1
 
---------------------------------------------
 
Port is member in:
 
Vlan               Name               Egress rule Port Membership Type
---- -------------------------------- ----------- --------------------
 
 
Forbidden VLANS:
Vlan               Name
---- --------------------------------
 
 
Classification rules:
 
Protocol based VLANs:
  Group ID   Vlan ID
------------ -------
 
 
Mac based VLANs:
  Group ID   Vlan ID

i teraz najlepsze, ustawiam na tym 2950 tak

Inter fa 0/46
switchport trunk native vlan 9
switchport mode trunk
switchport trunk allowed vlan 2,3,9, 20-23

gdy podłączam kabel od anteny do switcha 2950 do tego interfejsu, na 2950 nie mam żadnych komunikatów, ale na stacku sg500 pojawia się info:
Kod:
%CDP-W-NATIVE_VLAN_MISMATCH: Native VLAN mismatch detected on interface gi3/1/13.
Dlaczego ? Przecież po obu stronach sa takie same native vlany. Switche ubiquiti przenoszą tylko vlany 2,3,9 i 20-23. Anteny pracują w trybie bridge wds powinny być przezroczyste. Co jest nie tak? Możecie mi jakoś pomóc to zrozumieć ?

Po zobaczeniu tego komunikatu na sg-500 w logach wypiąłem szybko kabel ze switcha, podejrzewam że zaraz byłby stp block interfeface i problemy w sieci.
Jak sobie z tym poradzić? Dodaje kod poniżej:
Kod:
switch_2M#sh runn
Building configuration...

Current configuration : 6017 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname switch_2
!
enable secret 5 
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/15
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/17
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/18
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/19
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/25
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/26
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/27
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/28
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/29
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/30
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/31
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/32
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/33
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/34
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/35
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/36
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/37
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/38
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/39
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/40
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/41
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/42
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/43
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/44
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/45
 switchport trunk allowed vlan 1-39,111,114
 switchport mode trunk
 ip dhcp snooping trust
!
interface FastEthernet0/46
 switchport trunk native vlan 9
 switchport trunk allowed vlan 1-39,111,114
 switchport mode trunk
 ip dhcp snooping trust
!
interface FastEthernet0/47
 switchport trunk allowed vlan 1-3,9,20-23
 switchport mode trunk
 ip dhcp snooping trust
!
interface FastEthernet0/48
 switchport trunk allowed vlan 1-39,111,114
 switchport mode trunk
 ip dhcp snooping trust
!
interface GigabitEthernet0/1
 switchport trunk allowed vlan 1-39,111,114
 switchport mode trunk
 ip dhcp snooping trust
!
interface GigabitEthernet0/2
 switchport trunk allowed vlan 1-39,111,114
 switchport mode trunk
 ip dhcp snooping trust
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan9
 ip address 10.113.109.145 255.255.255.0
 no ip route-cache
!
interface Vlan111
 ip address 10.1.1.1 255.255.255.0
 no ip route-cache
 shutdown
!
ip http server
snmp-server community 
!
line con 0
 password 
line vty 0 4
 password 
 login
line vty 5 15
 password 
 login
!
!
end
i switch sg500
Kod:
STACK1#sh running-config
config-file-header
STACK1
v1.3.0.62 / R750_NIK_1_3_647_260
CLI v1.0
set system queues-mode 4

file SSD indicator encrypted
@
ssd-control-start
ssd config
ssd file passphrase control unrestricted
no ssd file integrity control
ssd-control-end 
!
port jumbo-frame
vlan database
vlan 2-39,50,90,111,190,255,260
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
ip access-list extended 8
permit ip any any
exit
hostname STACK1
management access-list PemitSSH
permit
exit
aaa authentication enable Console enable radius tacacs
aaa authentication enable SSH enable radius tacacs
aaa authentication login Console local radius tacacs
aaa authentication login SSH local radius tacacs
line ssh
login authentication SSH
enable authentication SSH
password  encrypted
exit
line console
login authentication Console
enable authentication Console
password  encrypted
exit
username admin password encrypted  privilege 15
username cisco password encrypted  privilege 15

ip ssh server
ip ssh password-auth
snmp-server server
snmp-server engineID local 

clock timezone " " 0 minutes 0
ip telnet server
!
interface vlan 1
 no ip address dhcp
!
interface vlan 8
 ip address 10.113.108.1 255.255.255.0
!
interface vlan 9
 ip address 10.113.109.101 255.255.255.0
!
interface vlan 50
 name DMZ
!
interface vlan 90
 name VPN
!
interface vlan 190
 name S
!
interface vlan 255
 name Inter
 ip address 10.113.255.2 255.255.255.252
!
interface vlan 260
 
!
interface gigabitethernet1/1/1
 switchport trunk allowed vlan add 2-39,111
!
interface gigabitethernet1/1/2
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet1/1/3
 switchport mode access
 switchport access vlan 50
!
interface gigabitethernet1/1/4
 switchport mode access
 switchport access vlan 50
!
interface gigabitethernet1/1/5
 switchport mode access
 switchport access vlan 190
!
interface gigabitethernet1/1/6
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet1/1/7
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet1/1/8
 switchport mode access
!
interface gigabitethernet1/1/9
 switchport trunk allowed vlan add 111
!
interface gigabitethernet1/1/10
 switchport trunk allowed vlan add 50
!
interface gigabitethernet1/1/11
 switchport trunk allowed vlan add 2-3,20-29,111
 switchport trunk native vlan 9
!
interface gigabitethernet1/1/12
 switchport mode access
 switchport access vlan 190
!
interface gigabitethernet1/1/13
 switchport trunk allowed vlan add 2-39,111
!
interface gigabitethernet1/1/14
 switchport trunk allowed vlan add 260
!
interface gigabitethernet1/1/16
 switchport trunk allowed vlan add 111
!
interface gigabitethernet1/1/17
 switchport mode access
 switchport access vlan 9
!
interface gigabitethernet1/1/18
 switchport mode access
!
interface gigabitethernet1/1/19
 switchport mode access
 switchport access vlan 9
!
interface gigabitethernet1/1/20
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet1/1/21
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet1/1/22
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet1/1/23
 switchport mode access
 switchport access vlan 9
!
interface gigabitethernet1/1/24
 switchport trunk allowed vlan add 190
!
interface tengigabitethernet1/1/1
 switchport trunk allowed vlan add 2-39,190
!
interface tengigabitethernet1/1/2
 switchport trunk allowed vlan add 2-39,190
!
interface gigabitethernet2/1/1
 switchport trunk allowed vlan add 2-39,111
!
interface gigabitethernet2/1/2
 switchport mode access
!
interface gigabitethernet2/1/3
 switchport mode access
!
interface gigabitethernet2/1/4
 switchport mode access
!
interface gigabitethernet2/1/5
 switchport mode access
!
interface gigabitethernet2/1/6
 switchport mode access
!
interface gigabitethernet2/1/7
 switchport mode access
!
interface gigabitethernet2/1/8
 switchport mode access
!
interface gigabitethernet2/1/9
 switchport mode access
!
interface gigabitethernet2/1/10
 switchport mode access
!
interface gigabitethernet2/1/11
 switchport mode access
 switchport access vlan 7
!
interface gigabitethernet2/1/12
 switchport trunk allowed vlan add 2-39
!
interface gigabitethernet2/1/13
 switchport trunk allowed vlan add 2-39,111
!
interface gigabitethernet2/1/14
 switchport mode access
 switchport access vlan 260
!
interface gigabitethernet2/1/15
 switchport mode access
 switchport access vlan 260
!
interface gigabitethernet2/1/16
 switchport trunk allowed vlan add 10-19,30-39
!
interface gigabitethernet2/1/17
 channel-group 1 mode auto
 switchport mode access
!
interface gigabitethernet2/1/18
 channel-group 1 mode auto
 switchport mode access
!
interface gigabitethernet2/1/19
 switchport mode access
 switchport access vlan 255
!
interface gigabitethernet2/1/20
 switchport trunk allowed vlan add 7,20-29
!
interface gigabitethernet2/1/21
 switchport trunk allowed vlan add 9
!
interface gigabitethernet2/1/22
 switchport trunk native vlan 9
!
interface gigabitethernet2/1/23
 switchport mode access
 switchport access vlan 7
!
interface gigabitethernet2/1/24
 switchport mode access
 switchport access vlan 9
!
interface tengigabitethernet2/1/1
 switchport trunk allowed vlan add 2-39
!
interface tengigabitethernet2/1/2
 switchport trunk allowed vlan add 2-39
!
interface gigabitethernet3/1/1
 channel-group 2 mode auto
!
interface gigabitethernet3/1/2
 switchport trunk allowed vlan add 2-3
 switchport trunk native vlan 9
!
interface gigabitethernet3/1/3
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet3/1/4
 switchport mode access
 switchport access vlan 8
!
interface gigabitethernet3/1/5
 switchport mode access
 switchport access vlan 3
!
interface gigabitethernet3/1/6
 channel-group 3 mode auto
 switchport mode access
!
interface gigabitethernet3/1/7
 channel-group 4 mode auto
 switchport mode access
!
interface gigabitethernet3/1/8
 channel-group 5 mode auto
 switchport mode access
!
interface gigabitethernet3/1/9
 channel-group 6 mode auto
 switchport mode access
!
interface gigabitethernet3/1/10
 channel-group 7 mode auto
 switchport mode access
!
interface gigabitethernet3/1/11
 channel-group 8 mode auto
 switchport mode access
!
interface gigabitethernet3/1/12
 switchport trunk allowed vlan add 2-39,50,90,111,260
!
interface gigabitethernet3/1/13
 channel-group 2 mode auto
!
interface gigabitethernet3/1/14
 switchport mode access
 switchport access vlan 8
!
interface gigabitethernet3/1/15
 switchport mode access
!
interface gigabitethernet3/1/16
 switchport mode access
 switchport access vlan 10
!
interface gigabitethernet3/1/17
 switchport mode access
 switchport access vlan 7
!
interface gigabitethernet3/1/18
 channel-group 3 mode auto
 switchport mode access
!
interface gigabitethernet3/1/19
 channel-group 4 mode auto
 switchport mode access
!
interface gigabitethernet3/1/20
 channel-group 5 mode auto
 switchport mode access
!
interface gigabitethernet3/1/21
 channel-group 6 mode auto
 switchport mode access
!
interface gigabitethernet3/1/22
 channel-group 7 mode auto
 switchport mode access
!
interface gigabitethernet3/1/23
 channel-group 8 mode auto
 switchport mode access
!
interface gigabitethernet3/1/24
 switchport trunk allowed vlan add 2-39,50,111,260
!
interface tengigabitethernet3/1/1
 switchport trunk allowed vlan add 2-39
!
interface tengigabitethernet3/1/2
 switchport trunk allowed vlan add 2-39
!
interface Port-channel1
 description ASA_4_5
 switchport trunk allowed vlan add 2-6,50,90
!
interface Port-channel2
 description LAGSWUNIFI
 switchport trunk allowed vlan add 2-3,20-23
 switchport trunk native vlan 9
!
interface Port-channel3
 description LAGSW1
 switchport trunk allowed vlan add 2-39,190
!
interface Port-channel4
 description LAGSW2
 switchport trunk allowed vlan add 2-39
!
interface Port-channel5
 description LAGSW3
 switchport trunk allowed vlan add 2-39
!
interface Port-channel6
 description LAGSW4
 switchport trunk allowed vlan add 2-39
!
interface Port-channel7
 description LAGSW5
 switchport trunk allowed vlan add 2-39
!
interface Port-channel8
 description LAGSW6
 switchport trunk allowed vlan add 2-39,260
!
exit
ip default-gateway 10.113.255.1
 STACK1#

_________________
Pozdrówka/Regards/Cheers


Na górę
Post #2 : 04 sie 2017, 09:35 
Offline
member
member
Awatar użytkownika

Rejestracja: 27 mar 2013, 07:06
Posty: 22
Cześć,

Wydaje mi się, że wszystkie porty, które są w channel-group 2, powinny być skonfigurowane dokładnie tak, jak interfejs Port-channel2.


Na górę
Post #3 : 04 sie 2017, 14:12 
Offline
rookie
rookie

Rejestracja: 29 paź 2015, 11:58
Posty: 10
Mam trochę inną konfigurację niż Ty. Czyli:
core (trunk) ----- (trunk) switch C3560X (trunk) ---- (powerbeam - PTP) ----- (powerbeam PTP) ---- (trunk) C3560G (access)
ale nie pojawiają ( i nie pojawiały) się żadne komunikaty z MISMATCH . Mam kilka takich linków i jest ok , nie mam natomiast żadnego z PTMP :/ . Zgadzam się też z Wheelwright że porty fizyczne powinny być skonfigurowane tak samo jak Port-channel (nie powinno się ich dotykać po dodaniu do Po tylko wszystko robić już na port-channelu)


Na górę
Post #4 : 04 sie 2017, 14:18 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 28 paź 2008, 12:24
Posty: 250
Dodaj na porcie pomiędzy cisco a ubiquiti switchport nonegotiate.


Na górę
Post #5 : 04 sie 2017, 14:33 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 02 sie 2009, 15:23
Posty: 113
Na tych switchach small business wszystko jest dziwnie pokombinowane. Wygląda to tak, jakby Cisco specjalnie chciało obrzydzić ich używanie ludziom przyzwyczajonym do IOS. W każdym razie spróbuj może wyłączyć te dwa porty spod LAG'a, zaaplikuj na nie konfiguracje z untagged vlanem 9, żeby było 1:1 to samo co na Po2 i potem wepnij je znowu pod LAG'a - może tak zadziała.

Pozdrawiam

JD


Na górę
Post #6 : 04 sie 2017, 22:49 
Offline
member
member

Rejestracja: 29 cze 2011, 09:15
Posty: 46
Hej! Dzięki za podpowiedzi, po weekendzie dam znać co z tego wyszło ;)

Napiszę tylko, że nawet samo cli w tych switchach jest dziwne, za pierwszym razem gdy podlaczalem sie do cli nie wiedzialem jak wejsc do trybu "enable"
dopiero po wpisaniu "exit" pojawiło się stack# i mozna bylo zobaczyc co jest na switchu.

Chcialem pominac tego laga, i tego switcha i wlozyc wkladke gbica do switch 2960, ale po wlozeniu interfejs mruga, port jest up, native vlan ustawiony na 9 a nie moglem sie dostac do tych anten (sa podlaczone do unifi w skrzynce na dachu, a switch ma gbic-a i jest podlaczony swiatlowodem, ktory leci do serwerowni)

A co do "switchport no negotiate" to na tym sg500 nie wiem czy z weba da sie to ustawic, i czy na interfejsie gi1/3/13 ? czy tez na Po2?

_________________
Pozdrówka/Regards/Cheers


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl