CCIE.pl

site 4 CCIE wannabies
Dzisiaj jest 16 gru 2017, 23:38

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 7 ] 
Autor Wiadomość
Post #1 : 26 paź 2017, 11:45 
Offline
fresh
fresh

Rejestracja: 26 paź 2017, 11:24
Posty: 3
Witam

Posiadam WS-C2960S-48TS-L z softem w wersji 12.2(55)SE8, image C2960S-UNIVERSALK9-M.
Średnio co kilka dni, switch samoczynnie zamyka port 23 i 443 (nmap pokazuje filtered), po czym po ręcznym restarcie urządzenia, porty te są z powrotem otwarte i przez telnet bez problemu można dostać się na urządzenie. Ponadto zauważyłem od jakiegoś czasu znaczny spadek wydajności w przełączaniu pakietów.

Czy upgrade oprogramowania powinien pomóc w tym przypadku, czy też raczej jest to oznaka uszkodzonego hardware?
Dodam, że drugie - identyczne urządzenie z tym samym softem działa bez zarzutu.


Na górę
Post #2 : 26 paź 2017, 12:13 
Offline
fresh
fresh

Rejestracja: 26 paź 2017, 11:24
Posty: 3
mój config :
Kod:
Current configuration : 6539 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxx
!
!
!
no aaa new-model
switch 1 provision ws-c2960s-48ts-l
!
!
!
!
crypto pki trustpoint TP-self-signed-3243727616
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3243727616
 revocation-check none
 rsakeypair TP-self-signed-3243727616
!
!
crypto pki certificate chain TP-self-signed-3243727616
 certificate self-signed 01
 ...
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface Port-channel1
 switchport mode trunk
!
interface FastEthernet0
 no ip address
 shutdown
!
interface GigabitEthernet1/0/1
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/26
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/27
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/28
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/29
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/30
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/31
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/32
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/33
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/34
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/35
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/36
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/37
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/38
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/39
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/40
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/41
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/42
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/43
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/44
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/45
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/46
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/47
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/48
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/49
!
interface GigabitEthernet1/0/50
!
interface GigabitEthernet1/0/51
!
interface GigabitEthernet1/0/52
!
interface Vlan1
 ip address 192.168.1.191 255.255.255.0
!
no ip http server
ip http secure-server
!
line con 0
 exec-timeout 0 0
 password xxx
 login
line vty 0
 exec-timeout 0 0
 password xxx
 login
line vty 1
 password xxx
 login
line vty 2 4
 login
line vty 5 15
 login
!
end


Na górę
Post #3 : 26 paź 2017, 12:53 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 16 lis 2004, 13:55
Posty: 1797
Lokalizacja: Edinburgh
Czy masz mozliwosc podlaczenia sie przez konsole w momencie gdy nie da sie przez ssh?

_________________
Jeden konfig wart więcej niż tysiąc słów


Na górę
Post #4 : 26 paź 2017, 13:08 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 04 sie 2011, 06:09
Posty: 91
Lokalizacja: Gdynia, PL
Czy tylko zarzadzalnosc Ci umiera? Czy sprawdziles status EtherChanneli i STP? Co pokazuja logi? Ten drugi (taki sam) switch ma taka sama konfiguracje?

To co napisales o spadku wydajnosci w polaczeniu z faktem utraty komunikacji ze switchem - czy da sie te fakty jakkolwiek skorelowac ze soba w czasie?

_________________
.ılı..ılı. CCNP


Na górę
Post #5 : 27 paź 2017, 09:06 
Offline
fresh
fresh

Rejestracja: 26 paź 2017, 11:24
Posty: 3
Pod podpięciu po RS232 mam taki komunikat :
Kod:
%% Low on memory; try again later

Dec  9 20:14:28.785: %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet1/0/39 (44), with CISCO_SWITCH FastEthernet23 (1).
Dec  9 20:14:31.233: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/27, changed state to down
Dec  9 20:14:33.241: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/27, changed state to up
%% Low on memory; try again later
Nie ma możliwości wydania jakiejkolwiek komendy z poziomu CLI.

Drugi (taki sam 2960, ten sam soft) ma taką konfigurację :
Kod:
Current configuration : 6539 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxx
!
!
!
no aaa new-model
switch 1 provision ws-c2960s-48ts-l
!
!
!
!
crypto pki trustpoint TP-self-signed-3243727616
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3243727616
 revocation-check none
 rsakeypair TP-self-signed-3243727616
!
!
crypto pki certificate chain TP-self-signed-3243727616
 certificate self-signed 01
...
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface Port-channel1
 switchport mode trunk
!
interface FastEthernet0
 no ip address
 shutdown
!
interface GigabitEthernet1/0/1
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/26
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/27
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/28
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/29
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/30
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/31
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/32
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/33
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/34
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/35
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/36
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/37
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/38
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/39
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/40
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/41
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/42
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/43
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/44
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/45
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/46
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/47
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/48
 switchport mode trunk
 channel-group 1 mode desirable
!
interface GigabitEthernet1/0/49
!
interface GigabitEthernet1/0/50
!
interface GigabitEthernet1/0/51
!
interface GigabitEthernet1/0/52
!
interface Vlan1
 ip address 192.168.1.191 255.255.255.0
!
no ip http server
ip http secure-server
!
line con 0
 exec-timeout 0 0
 password xxx
 login
line vty 0
 exec-timeout 0 0
 password xxx
 login
line vty 1
 password xxx
 login
line vty 2 4
 login
line vty 5 15
 login
!
end

Status EtherChannel na działającym switchu :
Kod:
#show etherchannel summary
Flags:  D - down        P - bundled in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator

        M - not in use, minimum links not met
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         PAgP      Gi1/0/41(P) Gi1/0/42(P) Gi1/0/43(P)
                                 Gi1/0/44(P) Gi1/0/45(P) Gi1/0/46(P)
                                 Gi1/0/47(P) Gi1/0/48(P)

Kod:
show EtherChannel 1 detail
Group state = L2
Ports: 8   Maxports = 8
Port-channels: 1 Max Port-channels = 1
Protocol:   PAgP
Minimum Links: 0
                Ports in the group:
                -------------------
Port: Gi1/0/41
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/41  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/41  Switch               28c7.ce1a.b380   Gi1/0/41    17s SC      10001

Age of the port in the current state: 254d:20h:01m:51s

Port: Gi1/0/42
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/42  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/42  Switch               28c7.ce1a.b380   Gi1/0/42     7s SC      10001

Age of the port in the current state: 254d:20h:01m:51s
Port: Gi1/0/43
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/43  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/43  Switch               28c7.ce1a.b380   Gi1/0/43    22s SC      10001

Age of the port in the current state: 254d:20h:01m:51s

Port: Gi1/0/44
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/44  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/44  Switch               28c7.ce1a.b380   Gi1/0/44     6s SC      10001

Age of the port in the current state: 254d:20h:04m:37s
Port: Gi1/0/45
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/45  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/45  Switch               28c7.ce1a.b380   Gi1/0/45    10s SC      10001

Age of the port in the current state: 254d:20h:04m:38s

Port: Gi1/0/46
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/46  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/46  Switch               28c7.ce1a.b380   Gi1/0/46     4s SC      10001

Age of the port in the current state: 254d:20h:04m:52s
Port: Gi1/0/47
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/47  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/47  Switch               28c7.ce1a.b380   Gi1/0/47     9s SC      10001

Age of the port in the current state: 254d:20h:04m:53s

Port: Gi1/0/48
------------

Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   PAgP

Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.
        A - Device is in Auto mode.        P - Device learns on physical port.
        d - PAgP is down.
Timers: H - Hello timer is running.        Q - Quit timer is running.
        S - Switching timer is running.    I - Interface timer is running.

Local information:
                                Hello    Partner  PAgP     Learning  Group
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex
Gi1/0/48  SC    U6/S7   H       30s      1        128        Any      5001

Partner's information:

          Partner              Partner          Partner         Partner Group
Port      Name                 Device ID        Port       Age  Flags   Cap.
Gi1/0/48  Switch               28c7.ce1a.b380   Gi1/0/48    10s SC      10001

Age of the port in the current state: 254d:20h:05m:03s

                Port-channels in the group:
                ---------------------------

Port-channel: Po1
------------

Age of the Port-channel   = 358d:13h:47m:36s
Logical slot/port   = 5/1          Number of ports = 8
GC                  = 0x00010001      HotStandBy port = null
Port state          = Port-channel Ag-Inuse
Protocol            =   PAgP
Port security       = Disabled

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits
------+------+------+------------------+-----------
  0     00     Gi1/0/41 Desirable-Sl       0
  0     00     Gi1/0/42 Desirable-Sl       0
  0     00     Gi1/0/43 Desirable-Sl       0
  0     00     Gi1/0/44 Desirable-Sl       0
  0     00     Gi1/0/45 Desirable-Sl       0
  0     00     Gi1/0/46 Desirable-Sl       0
  0     00     Gi1/0/47 Desirable-Sl       0
  0     00     Gi1/0/48 Desirable-Sl       0
Time since last port bundled:    254d:20h:05m:04s    Gi1/0/45
Time since last port Un-bundled: 254d:20h:19m:55s    Gi1/0/46
Natomiast status STP na działającym switchu wygląda następująco :
Kod:
show spanning-tree summary
Switch is in pvst mode
Root bridge for: none
EtherChannel misconfig guard is enabled
Extended system ID           is enabled
Portfast Default             is disabled
PortFast BPDU Guard Default  is disabled
Portfast BPDU Filter Default is disabled
Loopguard Default            is disabled
UplinkFast                   is disabled
BackboneFast                 is disabled
Configured Pathcost method used is short

Name                   Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
VLAN0001                     0         0        0         26         26
VLAN0044                     0         0        0          2          2
VLAN0100                     0         0        0          2          2
---------------------- -------- --------- -------- ---------- ----------
3 vlans                      0         0        0         30         30
Kod:
show spanning-tree active

VLAN0001
  Spanning tree enabled protocol ieee
  Root ID    Priority    32768
             Address     3462.88dc.1188
             Cost        7
             Port        224 (Port-channel1)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)
             Address     ccd8.c157.5b00
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi1/0/1             Desg FWD 4         128.1    P2p
Gi1/0/2             Desg FWD 4         128.2    P2p Edge
Gi1/0/3             Desg FWD 19        128.3    P2p Edge
Gi1/0/4             Desg FWD 19        128.4    P2p Edge
Gi1/0/5             Desg FWD 4         128.5    P2p Edge
Gi1/0/6             Desg FWD 4         128.6    P2p
Gi1/0/7             Desg FWD 4         128.7    P2p Edge
Gi1/0/8             Desg FWD 19        128.8    P2p Edge
Gi1/0/9             Desg FWD 4         128.9    P2p Edge
Gi1/0/12            Desg FWD 19        128.12   P2p Edge
Gi1/0/13            Desg FWD 19        128.13   P2p Edge
Gi1/0/14            Desg FWD 4         128.14   P2p Edge
Gi1/0/18            Desg FWD 4         128.18   P2p Edge
Gi1/0/20            Desg FWD 4         128.20   P2p Edge
Gi1/0/21            Desg FWD 4         128.21   P2p Edge
Gi1/0/22            Desg FWD 19        128.22   P2p Edge
Gi1/0/25            Desg FWD 4         128.25   P2p
Gi1/0/28            Desg FWD 4         128.28   P2p Edge
Gi1/0/30            Desg FWD 19        128.30   P2p Edge
Gi1/0/32            Desg FWD 4         128.32   P2p Edge
Gi1/0/35            Desg FWD 19        128.35   P2p Edge
Gi1/0/36            Desg FWD 4         128.36   P2p Edge
Gi1/0/37            Desg FWD 4         128.37   P2p Edge
Gi1/0/38            Desg FWD 4         128.38   P2p Edge
Gi1/0/40            Desg FWD 4         128.40   P2p Edge
Po1                 Root FWD 3         128.224  P2p



VLAN0044
  Spanning tree enabled protocol ieee
  Root ID    Priority    32769
             Address     001b.5377.7800
             Cost        22
             Port        224 (Port-channel1)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32812  (priority 32768 sys-id-ext 44)
             Address     ccd8.c157.5b00
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi1/0/1             Desg FWD 4         128.1    P2p
Po1                 Root FWD 3         128.224  P2p



VLAN0100
  Spanning tree enabled protocol ieee
  Root ID    Priority    32868
             Address     28c7.ce1a.b380
             Cost        3
             Port        224 (Port-channel1)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32868  (priority 32768 sys-id-ext 100)
             Address     ccd8.c157.5b00
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi1/0/1             Desg FWD 4         128.1    P2p
Po1                 Root FWD 3         128.224  P2p
Kod:
show spanning-tree detail

 VLAN0001 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 1, address ccd8.c157.5b00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32768, address 3462.88dc.1188
  Root port is 224 (Port-channel1), cost of root path is 7
  Topology change flag not set, detected flag not set
  Number of topology changes 526 last change occurred 02:11:41 ago
          from GigabitEthernet1/0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet1/0/1) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.1, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 1462776, received 31

 Port 2 (GigabitEthernet1/0/2) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.2.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.2, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 3202, received 0

 Port 3 (GigabitEthernet1/0/3) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.3.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.3, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 3375079, received 0

 Port 4 (GigabitEthernet1/0/4) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.4.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.4, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 3739, received 0

 Port 5 (GigabitEthernet1/0/5) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.5.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.5, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 3884, received 0

 Port 6 (GigabitEthernet1/0/6) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.6.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.6, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 3375062, received 8
 Port 7 (GigabitEthernet1/0/7) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.7.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.7, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 3787, received 0

 Port 8 (GigabitEthernet1/0/8) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.8.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.8, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 3969, received 0

 Port 9 (GigabitEthernet1/0/9) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.9.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.9, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 4196, received 0

 Port 12 (GigabitEthernet1/0/12) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.12.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.12, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 11017122, received 0

 Port 13 (GigabitEthernet1/0/13) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.13.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.13, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 1932, received 0

 Port 14 (GigabitEthernet1/0/14) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.14.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.14, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 694235, received 0
 Port 18 (GigabitEthernet1/0/18) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.18.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.18, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 67779, received 0

 Port 20 (GigabitEthernet1/0/20) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.20.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.20, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 1513385, received 0

 Port 21 (GigabitEthernet1/0/21) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.21.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.21, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 4364592, received 0

 Port 22 (GigabitEthernet1/0/22) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.22.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.22, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 5229354, received 0

 Port 25 (GigabitEthernet1/0/25) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.25.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.25, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 14633461, received 1

 Port 28 (GigabitEthernet1/0/28) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.28.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.28, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 631398, received 0

 Port 30 (GigabitEthernet1/0/30) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.30.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.30, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 6780197, received 0
Port 32 (GigabitEthernet1/0/32) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.32.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.32, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 15491848, received 0

 Port 35 (GigabitEthernet1/0/35) of VLAN0001 is designated forwarding
   Port path cost 19, Port priority 128, Port Identifier 128.35.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.35, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 7124473, received 0

 Port 36 (GigabitEthernet1/0/36) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.36.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.36, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 15492157, received 0

 Port 37 (GigabitEthernet1/0/37) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.37.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.37, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 3013245, received 0

 Port 38 (GigabitEthernet1/0/38) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.38.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.38, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 40485, received 0

 Port 40 (GigabitEthernet1/0/40) of VLAN0001 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.40.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address ccd8.c157.5b00
   Designated port id is 128.40, designated path cost 7
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   The port is in the portfast mode
   Link type is point-to-point by default
   BPDU: sent 15492157, received 0

 Port 224 (Port-channel1) of VLAN0001 is root forwarding
   Port path cost 3, Port priority 128, Port Identifier 128.224.
   Designated root has priority 32768, address 3462.88dc.1188
   Designated bridge has priority 32769, address 28c7.ce1a.b380
   Designated port id is 128.232, designated path cost 4
   Timers: message age 3, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 379, received 11010322
 VLAN0044 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 44, address ccd8.c157.5b00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32769, address 001b.5377.7800
  Root port is 224 (Port-channel1), cost of root path is 22
  Topology change flag not set, detected flag not set
  Number of topology changes 54 last change occurred 2w2d ago
          from GigabitEthernet1/0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet1/0/1) of VLAN0044 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32769, address 001b.5377.7800
   Designated bridge has priority 32812, address ccd8.c157.5b00
   Designated port id is 128.1, designated path cost 22
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 728130, received 0

 Port 224 (Port-channel1) of VLAN0044 is root forwarding
   Port path cost 3, Port priority 128, Port Identifier 128.224.
   Designated root has priority 32769, address 001b.5377.7800
   Designated bridge has priority 32812, address 28c7.ce1a.b380
   Designated port id is 128.232, designated path cost 19
   Timers: message age 3, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 28, received 10959648


 VLAN0100 is executing the ieee compatible Spanning Tree protocol
  Bridge Identifier has priority 32768, sysid 100, address ccd8.c157.5b00
  Configured hello time 2, max age 20, forward delay 15
  Current root has priority 32868, address 28c7.ce1a.b380
  Root port is 224 (Port-channel1), cost of root path is 3
  Topology change flag not set, detected flag not set
  Number of topology changes 52 last change occurred 2w2d ago
          from GigabitEthernet1/0/1
  Times:  hold 1, topology change 35, notification 2
          hello 2, max age 20, forward delay 15
  Timers: hello 0, topology change 0, notification 0, aging 300

 Port 1 (GigabitEthernet1/0/1) of VLAN0100 is designated forwarding
   Port path cost 4, Port priority 128, Port Identifier 128.1.
   Designated root has priority 32868, address 28c7.ce1a.b380
   Designated bridge has priority 32868, address ccd8.c157.5b00
   Designated port id is 128.1, designated path cost 3
   Timers: message age 0, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 729751, received 0

 Port 224 (Port-channel1) of VLAN0100 is root forwarding
   Port path cost 3, Port priority 128, Port Identifier 128.224.
   Designated root has priority 32868, address 28c7.ce1a.b380
   Designated bridge has priority 32868, address 28c7.ce1a.b380
   Designated port id is 128.232, designated path cost 0
   Timers: message age 2, forward delay 0, hold 0
   Number of transitions to forwarding state: 1
   Link type is point-to-point by default
   BPDU: sent 27, received 10984983


Na górę
Post #6 : 27 paź 2017, 11:58 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 16 lis 2004, 13:55
Posty: 1797
Lokalizacja: Edinburgh
Wyglada na bug, spróbuj zrobic upgrade softu.

_________________
Jeden konfig wart więcej niż tysiąc słów


Na górę
Post #7 : 30 paź 2017, 11:33 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 02 sie 2009, 15:23
Posty: 113
Cześć,

Moim zdaniem kluczowe jest to:
Kod:
%% Low on memory; try again later
Poszukaj w necie komend diagnostyki pamięci, jakie procesy działają, który najwięcej zżera. Miałem kiedyć podobną sytuację na 3560, który był również serwerem DHCP i okazało się, że była masa zapytań do niego i proces DHCP zżerał pamięć. Oczywiście nie sugeruję, że u Ciebie też proces DHCP zżera, ale mi się udało to wyśledzić komendami typu "sh proc cpu" - znajdziesz wiele spokojnie na necie.

Natomiast oczywiście aktualizacja softu też może rozwiązać ten problem, jeśli wysycenie pamięci jest spowodowane jakimś bug'iem. Jeśli nie chce Ci się na razie drążyć tematu to zacznij od tego, a potem zobaczysz czy problem powróci.

Pozdrawiam!

JD


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 7 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl