Wolna reakcja telefonów 7961

Problemy związane z Unified Communications

Moderatorzy: mikrobi, garfield, gangrena, Seba, aron

Wiadomość
Autor
Awatar użytkownika
art
wannabe
wannabe
Posty: 417
Rejestracja: 04 lip 2011, 10:25

Wolna reakcja telefonów 7961

#1

#1 Post autor: art »

Cześć,

Mam kilka telefonów 7961 (około 14)
5 z nich jest w grupie, a reszta nie. Problem mam taki, telefony w grupie mają jakby spowolnione działanie: ktoś dzwoni -> odebranie połączenia (podniesienie słuchawki) [telefon nadal dzwoni i mruga lampka], pod około dwóch sekundach następuje odebranie połączenia. Problem występuje zarówno przy dzwonieniu z PSTN do VoIP'a jak i pomiędzy VoIP->VoIP.
Dziś zgłoszono mi również, iż czasami przy odbieraniu połączenia (podniesienie słuchawki) włącza się głośnik (samoczynnie), by za chwile się wyłączyć i normalnie już słychać rozmówcę w słuchawce.

Zdarzenia nr 2 nie byłem świadkiem ale tego pierwszego już tak.
Czy spotkał się ktoś może z czymś takim ?

Kod: Zaznacz cały

CUCM System version: 8.6.2.10000-30
Ups I switched again =)

Kyniu
wannabe
wannabe
Posty: 3537
Rejestracja: 04 lis 2006, 16:23
Kontakt:

Re: Wolna reakcja telefonów 7961

#2

#2 Post autor: Kyniu »

Obciążenie CPU? Zajętość RAM? Tudzież problemy po stronie sieci. QoS dla VoIP? Jakieś dropy na przełącznikach?
CCNA: R&S, Security, Wireless, Collaboration. MCSE: Cloud Platform and Infrastructure, Server Infrastructure. ITIL: Foundation. PPL(A)
https://www.facebook.com/itserviceskielce/ :: https://www.linkedin.com/company/itservicespoland :: https://www.linkedin.com/in/krzysztofkania/

Awatar użytkownika
art
wannabe
wannabe
Posty: 417
Rejestracja: 04 lip 2011, 10:25

Re: Wolna reakcja telefonów 7961

#3

#3 Post autor: art »

Kod: Zaznacz cały

show mls qos interface gigabitEthernet 0/1
GigabitEthernet0/1
trust state: trust cos
trust mode: trust cos
trust enabled flag: ena
COS override: dis
default COS: 0
DSCP Mutation Map: Default DSCP Mutation Map
Trust device: none
qos mode: port-based

show mls qos interface fa0/21
FastEthernet0/21
Attached policy-map for Ingress: AutoQoS-Police-CiscoPhone
trust state: trust cos
trust mode: trust cos
trust enabled flag: ena
COS override: dis
default COS: 0
DSCP Mutation Map: Default DSCP Mutation Map
Trust device: cisco-phone
qos mode: port-based

interface FastEthernet0/22
 description tel_komputer
 switchport access vlan 35
 switchport mode access
 switchport voice vlan 70
 switchport port-security maximum 5
 switchport port-security violation shutdown
 srr-queue bandwidth share 10 10 60 20
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
 ip dhcp snooping limit rate 15


interface GigabitEthernet0/2
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust cos
 auto qos voip trust
 ip dhcp snooping trust

Sprawdzę jeszcze i dopytam, czy dzieje się to w godzinach szczytu czy różnie. Co do CPU, mówisz o CUCM ? To jest dedykowany CUCM: CPU X3430 4GB RAM, do niego podłączonych jest ok 30 telefonów. Dropów 0, CRC 0. Zresztą na 5 telefonach na raz raczej by się to nie działo.
Ups I switched again =)

Kyniu
wannabe
wannabe
Posty: 3537
Rejestracja: 04 lis 2006, 16:23
Kontakt:

Re: Wolna reakcja telefonów 7961

#4

#4 Post autor: Kyniu »

art pisze: Co do CPU, mówisz o CUCM ?
Tak. Chociaż faktycznie 30 telefonów to nie jest wiele. Z drugiej strony nie sądzę by problemem były same telefony. Objawy bardziej wskazują na problemy z sygnalizacją.
CCNA: R&S, Security, Wireless, Collaboration. MCSE: Cloud Platform and Infrastructure, Server Infrastructure. ITIL: Foundation. PPL(A)
https://www.facebook.com/itserviceskielce/ :: https://www.linkedin.com/company/itservicespoland :: https://www.linkedin.com/in/krzysztofkania/

Awatar użytkownika
art
wannabe
wannabe
Posty: 417
Rejestracja: 04 lip 2011, 10:25

Re: Wolna reakcja telefonów 7961

#5

#5 Post autor: art »

Posprawdzałem całą trasę z telefonów, poprzez przełączniki aż do CUCM'a, wszędzie miałem zrobiony

Kod: Zaznacz cały

 auto qos 
z

Kod: Zaznacz cały

trust cos
ale okazało się, że źle był wybrany root bridge dla VLAN'u voice'owego. Już to zmieniłem. Zobaczymy czy to załatwi sprawę.
Ups I switched again =)

Awatar użytkownika
art
wannabe
wannabe
Posty: 417
Rejestracja: 04 lip 2011, 10:25

Re: Wolna reakcja telefonów 7961

#6

#6 Post autor: art »

STP nie załatwił sprawy. W międzyczasie poszperałem i znalazłem. To wolne odbieranie połączeń jest problemem fizycznym nie softwarowym. Telefony w grupie są dość mocno eksploatowane, często się na nich odbiera rozmowy, przełącza, odkłada i podnosi słuchawkę. Jak się telefon rozbierze, tam pod spodem jest taka gumka, trzeba ją nieco podłożyć to raz + do tego pochylić telefon o 1 lub dwa ząbki - problem "lagowatego" odbierania zniknął - przynajmniej na razie. Same gumki są do kupienia za około 1-4$ ale przesyłka to już 25$ - niestety Chińczycy (ALIexp) nie mają tego u siebie.

Samoczynne włączanie się głośnika - wkładam między bajki. Nie widziałem a byłem tam kilkukrotnie :)
Ups I switched again =)

ODPOWIEDZ