Cisco EHWIC-4G-LTE-G w sieci Plus

Problemy z pozostałymi technologiami (SDH, IronPort, WAAS itp.)

Moderatorzy: mikrobi, aron, garfield, gangrena, Seba

Wiadomość
Autor
czuker
fresh
fresh
Posty: 4
Rejestracja: 28 wrz 2007, 20:51

Cisco EHWIC-4G-LTE-G w sieci Plus

#1

#1 Post autor: czuker » 30 paź 2014, 20:50

Witam,

Czy udało się komuś skonfigurować router z karta Cisco EHWIC-4G-LTE-G do współpracy z siecią Plus? Byłbym wdzięczny za przykładowy config.

Pozdrawiam
darek

aron
CCIE
CCIE
Posty: 561
Rejestracja: 05 paź 2004, 18:46
Lokalizacja: waw, PL

#2

#2 Post autor: aron » 31 paź 2014, 07:41

Co prawda to co ponizej to cyfrowy polsat ale to przeciez w koncu to samo;) Musisz tylko ustawic inny APN. "internet" zamiast "internet.cp"

Kod: Zaznacz cały


chat-script lte "" "AT!CALL" TIMEOUT 60 "OK"

interface Cellular0/0/0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer in-band
 dialer pool-member 1
 dialer-group 1

interface Dialer1
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer pool 1
 dialer idle-timeout 0
 dialer string lte
 dialer persistent
 dialer-group 1
!

#show cellular 0/0/0 all
Hardware Information
====================
Modem Firmware Version = SWI9200X_03.05.19.04
Modem Firmware built = 2012/09/17 17:57:14
Hardware Version = 10
International Mobile Subscriber Identity (IMSI) = xxxxxxxxxxxx
International Mobile Equipment Identity (IMEI) = xxxxxxxxxxxx
Integrated Circuit Card ID (ICCID) = xxxxxxxxxxxxx
Mobile Subscriber International Subscriber
IDentity Number (MSISDN) = 
Current Modem Temperature = 0 deg C

Profile Information
====================

Profile 1 = ACTIVE* **
--------
PDP Type = IPv4
PDP address = x.y.z.v
Access Point Name (APN) = internet.cp
Authentication = None
Username: internet
Password: internet
	Primary DNS address = 212.2.96.53
	Secondary DNS address = 212.2.96.54

  * - Default profile 
 ** - LTE attach profile


Data Connection Information
===========================
Data Transmitted = 0 bytes, Received = 0 bytes
Profile 1, Packet Session Status = ACTIVE
	IP address = x.y.z.v
	Primary DNS address = 212.2.96.53
	Secondary DNS address = 212.2.96.54
Profile 2, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 3, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 4, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 5, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 6, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 7, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 8, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 9, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 10, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 11, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 12, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 13, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 14, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 15, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown
Profile 16, Packet Session Status = INACTIVE
	Inactivity Reason = Unknown

Network Information
===================
Current System Time = Fri Oct 31 6:42:28 2014
Current Service Status = Normal
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Network = 260 - 1
Mobile Country Code (MCC) = 260
Mobile Network Code (MNC) = 1
Packet switch domain(PS) state = Attached
Registration state(EMM) = Registered
Tracking Area Code (TAC) = 19002
Cell ID = 3745538
Primary Scrambling Code = 65535

Radio Information
=================
Radio power mode = ON
Channel Number = 1300
Current Band = LTE
Current RSSI = -67 dBm
Current RSRP = -97  dBm
Current RSRQ = -7  dB
Current SNR = 19.8  dB
LTE Technology Preference = LTE
LTE Technology Selected = LTE

Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of CHV1 Retries remaining = 3

GPS Information
==========================

GPS Info
-------------
GPS Feature: enabled
GPS Port Selected: Dedicated GPS port
GPS State: GPS disabled
          
SMS Information
===============
Incoming Message Information
----------------------------
SMS stored in modem = 13
SMS archived since booting up = 0
Total SMS deleted since booting up = 0
Storage records allocated = 25
Storage records used = 13
Number of callbacks triggered by SMS = 0
Number of successful archive since booting up = 0
Number of failed archive since booting up = 0

Outgoing Message Information
----------------------------
Total SMS sent successfully = 0
Total SMS send failure = 0
Number of outgoing SMS pending = 0
Number of successful archive since booting up = 0
Number of failed archive since booting up = 0
Last Outgoing SMS Status = SUCCESS
Copy-to-SIM Status =     0x0
Send-to-Network Status = 0x0
Report-Outgoing-Message-Number:
  Reference Number =     0
  Result Code =          0x0
  Diag Code =            0x0 0x0 0x0 0x0 0x0

SMS Archive URL = 

Error Information
=================

This command is not supported on 4G modems.


Modem Crashdump Information
===========================
Modem crashdump logging: off

mayki
member
member
Posty: 19
Rejestracja: 16 wrz 2010, 19:18

#3

#3 Post autor: mayki » 07 lis 2014, 23:37

Czy udało się komuś skonfigurować router z karta Cisco EHWIC-4G-LTE-G do współpracy z siecią Plus?
Ja właśnie z tym walczę od dwóch dni i d*** :( A Tobie udało się już to odpalić?

aron
CCIE
CCIE
Posty: 561
Rejestracja: 05 paź 2004, 18:46
Lokalizacja: waw, PL

#4

#4 Post autor: aron » 08 lis 2014, 07:06

Mayki,

Co dokładnie Ci nie działa? Config powyżej jest z działającego routera;)

Pokaz wynik "show cell x/y/z all"

Awatar użytkownika
vrankom
wannabe
wannabe
Posty: 1075
Rejestracja: 21 lis 2006, 10:27
Lokalizacja: Warsaw
Kontakt:

Re: Cisco EHWIC-4G-LTE-G w sieci Plus

#5

#5 Post autor: vrankom » 09 lis 2014, 13:41

czuker pisze:Witam,

Czy udało się komuś skonfigurować router z karta Cisco EHWIC-4G-LTE-G do współpracy z siecią Plus? Byłbym wdzięczny za przykładowy config.

Pozdrawiam
darek
mi dziala, zaraz yciagne konfig to ci wrzuce

eljot
wannabe
wannabe
Posty: 66
Rejestracja: 27 sty 2012, 12:37

#6

#6 Post autor: eljot » 10 lis 2014, 12:49

To jeszcze ja coś podpowiem

Działa prawidłowo konfiguracja z configuration guide cisco:
tu
Ustawiam tylko wyższy timeout:

Kod: Zaznacz cały

chat-script lte "" "AT!CALL" TIMEOUT 60 "OK"

Profil konfiguruję następująco:

Kod: Zaznacz cały

cellular 0/0/0 lte profile create 2 internet pap_chap plusgsm plusgsm
Zdaje się, że user/password nie są potrzebne, ale tak jak powyżej działa;)

Dwie rzeczy, na które trzeba zwrócić uwagę:
1. Profil się nie podniesie i generalnie nic nie zadziała, jeżeli nie wyślesz ruchu przez interfejs cellular. Trzeba więc skonfigurować routing/nat itp, wysłać ping i poczekać dłuższą chwilę
2. Miałem taki przypadek, że przy niskim poziomie sygnału (RSSI na poziomie -93 dbm) usługa w żaden sposób nie chciała się podnieść, konieczny był restart routera, po którym profil stał się aktywny i usługa zaczęła działać (chociaż tylko na poziomie UMTS - ale to już wina lokalizacji)

Pozdr.

mayki
member
member
Posty: 19
Rejestracja: 16 wrz 2010, 19:18

#7

#7 Post autor: mayki » 10 lis 2014, 23:39

Hej,

Dzięki za odpowiedzi, jednak nadal mi to nie działa.

Obecna konfiguracja wygląda tak:

Interfejs cel 0/0/0:

Kod: Zaznacz cały

interface Cellular0/0/0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer in-band
 dialer idle-timeout 0
 dialer string lte
 dialer-group 1
 no peer default ip address
 async mode interactive
 routing dynamic
end
chat script:

Kod: Zaznacz cały

chat-script lte "" "AT!CALL" TIMEOUT 60 "OK"
mam skonfigurowany też interfejs loopback (2.2.2.2), który służy mi do testów i jest natowany na tym cel 0/0/0. Dodałem też routing do hosta w internecie ze wskazaniem na int cel 0/0/0

Generalnie to próba połączenia wygląda tak:

Kod: Zaznacz cały

000067: Nov 10 23:32:42.687: Ce0/0/0 DDR: place call
000068: Nov 10 23:32:42.687: Ce0/0/0 DDR: Dialing cause ip (s=2.2.2.2, d=213.180.141.140)
000069: Nov 10 23:32:42.687: Ce0/0/0 DDR: Attempting to dial lte..............................
000070: Nov 10 23:33:42.687: CHAT0/0/0: Chat script lte finished, status = Connection timed out; remote host not responding
000071: Nov 10 23:33:42.687: Ce0/0/0 DDR: disconnecting call........
000072: Nov 10 23:33:57.687: Ce0/0/0 DDR: re-enable timeout
000073: Nov 10 23:33:58.687: Ce0/0/0 DDR: place call
000074: Nov 10 23:33:58.687: Ce0/0/0 DDR: Dialing cause ip (s=2.2.2.2, d=213.180.141.140)
000075: Nov 10 23:33:58.687: Ce0/0/0 DDR: Attempting to dial lte......
Zauważyłem pewien problem z sygnałem sieci więc postanowiłem zejść z LTE do GSM (edge). Niestety to nic nie daje. Profil się nie aktywuje, połączenie się nie podnosi.

Poniżej zrzut z sh cell0/0/0 all

Kod: Zaznacz cały

Hardware Information
====================
Modem Firmware Version = SWI9200X_03.05.19.04
Modem Firmware built = 2012/09/17 17:57:14
Hardware Version = 10
International Mobile Subscriber Identity (IMSI) = xxxxxxxxxxxxxxxxxx
International Mobile Equipment Identity (IMEI) = yyyyyyyyyyyyyyyyyy
Integrated Circuit Card ID (ICCID) = zzzzzzzzzzzzzzzzzzzzzzz
Mobile Subscriber International Subscriber
IDentity Number (MSISDN) =

Profile Information
====================
Profile password Encryption level: 7

Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) = internet
Authentication = Unknown
Username: plusgsm, Password: 05

 * - Default profile

Data Connection Information
===========================
Data Transmitted = 0 bytes, Received = 0 bytes
Profile 1, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 2, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 3, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 4, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 5, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 6, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 7, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 8, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 9, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 10, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 11, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 12, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 13, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 14, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 15, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 16, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown

Network Information
===================
Current Service Status = Normal, Service Error = None
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Country = , Network =
Mobile Country Code (MCC) = 0
Mobile Network Code (MNC) = 0

Radio Information
=================
Radio power mode = Online
Current RSSI = -74 dBm
LTE Technology Preference = GSM
LTE Technology Selected = EDGE

Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of CHV1 Retries remaining = 3
Profil:

Kod: Zaznacz cały

cellular 0/0/0 lte profile create 1 internet chap plusgsm plusgsm
Sprawdzałem z poświadczeniami i bez poświadczeń i za każdym razem efekt jest taki sam. Restartowałem również router oraz próbowałem konfiguracji z dialerem.

Z góry dzięki za jakieś dodatkowe sugestie :)

aron
CCIE
CCIE
Posty: 561
Rejestracja: 05 paź 2004, 18:46
Lokalizacja: waw, PL

#8

#8 Post autor: aron » 11 lis 2014, 08:35

Wyglada na to, ze z jakiegos powodu modem nie podlacza sie do sieci wiec proba "zapiecia" kontekstu nie moze sie udac ;)

Sprobuj wydac komende

Kod: Zaznacz cały

cellular 0/0/0 lte plmn search
i podeslij wynik. Moze trzeba mu pomoc i recznie wskazac siec.

mayki
member
member
Posty: 19
Rejestracja: 16 wrz 2010, 19:18

#9

#9 Post autor: mayki » 11 lis 2014, 12:43

Po wklepaniu cellular 0/0/0 lte plmn search

Kod: Zaznacz cały

cellular 0/0/0 lte plmn search
Manual PLMN search disabled
Ale wspomniałeś też o ręcznym wskazaniu sieci, więc spróbowałem to wykonać dla sieci plus:

MMC 260
MNC 01

Kod: Zaznacz cały

ROUTER1#cellular 0/0/0 lte plmn select manual 260 01
Invalid PLMN Selection. Only valid PLMNs found
during PLMN search can be selected
Ale jak widać komenda ta zostaje odrzucona.

Awatar użytkownika
vrankom
wannabe
wannabe
Posty: 1075
Rejestracja: 21 lis 2006, 10:27
Lokalizacja: Warsaw
Kontakt:

#10

#10 Post autor: vrankom » 12 lis 2014, 20:24

Kod: Zaznacz cały


vrankom#sh inventory
NAME: "CISCO1921/K9", DESCR: "CISCO1921/K9 chassis, Hw Serial#: XXX, Hw Revision: 1.0"
PID: CISCO1921/K9      , VID: V05 , SN: XXX

NAME: "4G WWAN EHWIC - Global Multimode LTE/DC-HSPA+/HSPA+/HSPA/UMTS/EDGE/GPRS on Slot 0 SubSlot 0", DESCR: "4G WWAN EHWIC - Global Multimode LTE/DC-HSPA+/HSPA+/HSPA/UMTS/EDGE/GPRS"
PID: EHWIC-4G-LTE-G    , VID: V01 , SN: XXX

NAME: "Modem 0 on Cellular0/0/0", DESCR: "Sierra Wireless MC7710 4G-G"
PID: MC7710            , VID: 10 , SN: XXX


version 15.4

chat-script lte "" "AT!CALL1" TIMEOUT 20 "OK"
!
controller Cellular 0/0
 lte sim profile 1 ims 1
 lte gps mode standalone
 lte gps nmea
!
interface Cellular0/0/0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer in-band
 dialer pool-member 2
 async mode interactive

interface Dialer2
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer pool 2
 dialer idle-timeout 0
 dialer string lte
 dialer persistent
!
line 0/0/0
 script dialer lte
 modem InOut
 no exec
 transport input all
 transport output all
 rxspeed 100000000
 txspeed 50000000

Kod: Zaznacz cały


vrankom#show cellular 0/0/0 radio
Radio power mode = ON
Channel Number = 1300
Current Band = LTE
Current RSSI = -72 dBm
Current RSRP = -100  dBm
Current RSRQ = -9  dB
Current SNR = 8.4  dB
LTE Technology Preference = AUTO
LTE Technology Selected = LTE



vrankom#show cellular 0/0/0 network
Current System Time = Wed Nov 12 19:29:39 2014
Current Service Status = Normal
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Network = Plus
Mobile Country Code (MCC) = 260
Mobile Network Code (MNC) = 1
Packet switch domain(PS) state = Attached
Registration state(EMM) = Registered
Tracking Area Code (TAC) = 19001
Cell ID = 3748608
Primary Scrambling Code = 65535

Kod: Zaznacz cały


vrankom#sh ip int brie
Any interface listed with OK? value "NO" does not have a valid configuration

Interface                  IP-Address      OK? Method Status                Protocol
Embedded-Service-Engine0/0 unassigned      YES NVRAM  administratively down down
Cellular0/0/0              unassigned      YES NVRAM  up                    up
CellNMEA0/0/5              unassigned      YES unset  down                  down
Dialer2                    31.2.79.205     YES IPCP   up                    up
NVI0                       unassigned      YES unset  administratively down down

Kod: Zaznacz cały


000171: *Nov 12 19:29:00.095 UTC: %LINK-3-UPDOWN: Interface Cellular0/0/0, changed state to up
000172: *Nov 12 19:29:00.095 UTC: %DIALER-6-BIND: Interface Ce0/0/0 bound to profile Di2
000173: *Nov 12 19:29:00.095 UTC: Dialer2 DirectIP: Install negotiated IP interface address 31.2.79.205
000174: *Nov 12 19:29:01.095 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Cellular0/0/0, changed state to up
000175: *Nov 12 19:29:04.487 UTC: ecell_ipc_rx_handler: IPC RX [28]:
000176: *Nov 12 19:29:04.487 UTC: IPC  (40 bytes):

dziala jak trzeba

MatDan
fresh
fresh
Posty: 5
Rejestracja: 08 lip 2015, 08:07

#11

#11 Post autor: MatDan » 08 lip 2015, 08:52

Proszę o informację, czemu 192.168.2.0/24 nie mogą połączyć się z internetem przez iPlus? Gdzie mam błąd?

show running-config

Kod: Zaznacz cały

chat-script lte "" "AT!CALL" TIMEOUT 60 "OK"


interface GigabitEthernet0/0
 description WAN-Router
 ip address xxx.xxx.218.66 255.255.255.248
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description Router-LAN
 ip address 192.168.2.1 255.255.255.0 secondary
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Cellular0/0/0
 description LTE-Router
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer in-band
 dialer string lte
 dialer-group 1


ip nat pool LAN-WAN xxx.xxx.218.66 xxx.xxx.218.66 netmask 255.255.255.248
ip nat inside source list 1 pool LAN-WAN overload
ip nat inside source list 2 interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 xxx.xxx.218.65
ip route 192.168.2.0 255.255.255.0 Cellular0/0/0


access-list 1 permit 192.168.1.0 0.0.0.255
access-list 2 permit 192.168.2.0 0.0.0.255


line 0/0/0
 script dialer lte
 no exec
show cellular 0/0/0 all

Kod: Zaznacz cały

Hardware Information
====================
Modem Firmware Version = SWI9200X_03.05.24.00
Modem Firmware built = 2013/11/01 21:34:04
Hardware Version = 10
International Mobile Subscriber Identity (IMSI) = xxxxxxxxxxxxxxx
International Mobile Equipment Identity (IMEI) = xxxxxxxxxxxxxxx
Integrated Circuit Card ID (ICCID) = xxxxxxxxxxxxxxxxxx
Mobile Subscriber International Subscriber
IDentity Number (MSISDN) =
Current Modem Temperature = 0 deg C

Profile Information
====================
Profile password Encryption level: 7


Profile 1 = INACTIVE* **
--------
PDP Type = IPv4
Access Point Name (APN) = internet
Authentication = CHAP
Username: plusgsm
Password: plusgsm

  * - Default profile
 ** - LTE attach profile


Data Connection Information
===========================
Data Transmitted = 0 bytes, Received = 0 bytes
Profile 1, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 2, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 3, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 4, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 5, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 6, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 7, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 8, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 9, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 10, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 11, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 12, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 13, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 14, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 15, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown
Profile 16, Packet Session Status = INACTIVE
        Inactivity Reason = Unknown

Network Information
===================
Current System Time = Wed Jul 8 5:7:49 2015
Current Service Status = Normal
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Network = Plus
Mobile Country Code (MCC) = 260
Mobile Network Code (MNC) = 1
Packet switch domain(PS) state = Attached
Registration state(EMM) = Registered
Tracking Area Code (TAC) = 21405
Cell ID = 5848065
Primary Scrambling Code = 65535

Radio Information
=================
Radio power mode = ON
Channel Number = 1300
Current Band = LTE
Current RSSI = -74 dBm
Current RSRP = -99  dBm
Current RSRQ = -6  dB
Current SNR = 21.6  dB
LTE Technology Preference = AUTO
LTE Technology Selected = LTE

Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of CHV1 Retries remaining = 3

GPS Information
==========================

GPS Info
-------------
GPS Feature: enabled
GPS Port Selected: Dedicated GPS port
GPS State: GPS disabled

SMS Information
===============
Incoming Message Information
----------------------------
SMS stored in modem = 0
SMS archived since booting up = 0
Total SMS deleted since booting up = 0
Storage records allocated = 25
Storage records used = 0
Number of callbacks triggered by SMS = 0
Number of successful archive since booting up = 0
Number of failed archive since booting up = 0

Outgoing Message Information
----------------------------
Total SMS sent successfully = 0
Total SMS send failure = 0
Number of outgoing SMS pending = 0
Number of successful archive since booting up = 0
Number of failed archive since booting up = 0
Last Outgoing SMS Status = SUCCESS
Copy-to-SIM Status =     0x0
Send-to-Network Status = 0x0
Report-Outgoing-Message-Number:
  Reference Number =     0
  Result Code =          0x0
  Diag Code =            0x0 0x0 0x0 0x0 0x0

SMS Archive URL =

Error Information
=================

This command is not supported on 4G modems.


Modem Crashdump Information
===========================
Modem crashdump logging: off

aron
CCIE
CCIE
Posty: 561
Rejestracja: 05 paź 2004, 18:46
Lokalizacja: waw, PL

#12

#12 Post autor: aron » 08 lip 2015, 09:36

Najpierw musisz sprawic aby zapięło Ci sie połączenie do sieci LTE. Na przykład przez taką konfigurację.

Potem musisz pokombinowac z Policy Based Routing bo o ile rozumiem Twoj post to chcesz aby część użytkowników szła przez WAN a część (w tym samym czasie) przez LTE.

Awatar użytkownika
vrankom
wannabe
wannabe
Posty: 1075
Rejestracja: 21 lis 2006, 10:27
Lokalizacja: Warsaw
Kontakt:

#13

#13 Post autor: vrankom » 08 lip 2015, 09:45

to jak odpalic ta karte masz pare postow wyzej - moj wpis... ja mam na iplus i smiga, musialem tylko wgrac mowy firmware poniewaz karta miala tendencje do zawieszania sie na starym ;/

Marek607
wannabe
wannabe
Posty: 145
Rejestracja: 02 gru 2014, 10:38
Lokalizacja: Kutno
Kontakt:

#14

#14 Post autor: Marek607 » 08 lip 2015, 09:54

podepne sie - znajdzie sie coś za 200-300 PLN z logo cisco co obsługuje lte z iplusa?
Obecnie widze same karty lub routery, ale za 1,5k.
oczywiscie uzywane ;)

Piron
fresh
fresh
Posty: 5
Rejestracja: 09 sty 2017, 10:40

Re: Cisco EHWIC-4G-LTE-G w sieci Plus

#15

#15 Post autor: Piron » 13 sty 2017, 14:48

Witam,
Czy może ktoś podpowiedzieć w jaki sposób aktywować profil inny niż 1? Jak wiadomo profil 1 jest defaultowy, chcę ustawić profil np. 2 jako profil główny.
Mam jeszcze jedno pytanie, w jaki sposób zrobić aby modem nawiązywał sam połączenie nawet jeśli żaden ruch nie zostanie wygenerowany ?

ODPOWIEDZ