Problem z Cisco 2911 - Nie bootuje - Uszkodzony? Temat rozwiązany

Wszystkie rozmowy związane z problemem z hardwarem, supportowanymi funkcjonalnościami, wydajnością urządzeń itp.

Moderatorzy: mikrobi, aron, garfield, gangrena, Seba

Wiadomość
Autor
MatDan
fresh
fresh
Posty: 5
Rejestracja: 08 lip 2015, 08:07

Problem z Cisco 2911 - Nie bootuje - Uszkodzony?

#1

#1 Post autor: MatDan »

Witam,

Router CISCO2911-SEC/K9 włącza się, kontrolka zasilacza świeci się na zielono, ale nie bootuje :(
W routerze wentylatory nie pracują ani nie świecą się żadne kontrolki (SYS, PS).
Czy może ktoś wie, czy zasilacz jest niesprawny czy uszkodzona płyta główna? Jak mam sprawdzić zasilacz Cisco PWR-2911-AC, czy w 100% sprawny?

Obrazek

Z góry serdecznie dziękuję za pomoc!

Gizmo
wannabe
wannabe
Posty: 185
Rejestracja: 28 sty 2008, 21:55

Re: Problem z Cisco 2911 - Nie bootuje - Uszkodzony?

#2

#2 Post autor: Gizmo »

Miernik i sprawdź napięcia, o ile pamiętam to powinno byc +5 i +12 V

pzdr.
“Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying.” - A.C.Clark

MatDan
fresh
fresh
Posty: 5
Rejestracja: 08 lip 2015, 08:07

Re: Problem z Cisco 2911 - Nie bootuje - Uszkodzony?

#3

#3 Post autor: MatDan »

Gizmo pisze:Miernik i sprawdź napięcia, o ile pamiętam to powinno byc +5 i +12 V

pzdr.
To Fakt! Masz rację, Gizmo!

Mierzyłem napięcia do płyty głównej routera. Pomiar napięcia stałego mniej niż 0,2V
Zasilacz PWR-2911-AC jest spalony a mam nadzieję, że nie jest uszkodzona płyta główna, więc szukam zasilacz PWR-2911-AC.

Obrazek

Dzięki za pomoc!

ODPOWIEDZ