CCIE.pl

site 4 CCIE wannabies
Dzisiaj jest 18 gru 2017, 19:32

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
Post #1 : 31 sty 2017, 22:29 
Offline
wannabe
wannabe

Rejestracja: 01 wrz 2014, 10:46
Posty: 154
Witam,

Mam pewien problem, a zarazem ciekawostkę;)

Windows 2012 R2 z NPS oraz WLC 2504 z softem 3.0.102..

Korzystam z 802.1X i teraz na Windowsie 8 i 10 działa bez problemu uwierzytelnienie, podobnie jak z apple oraz z większości android'ów. Natomiast jest problem z Windowsem 7.

Nie działa tutaj w ogóle.. dostaję komunikat "nie można się połączyć z tą siecią".
Co ciekawe, na systemie z aktualizacjami, na systemie bez jest to samo.. :/ wbudowana karta czy zewnętrzna też nie robi różnicy...


Na górę
Post #2 : 01 lut 2017, 10:48 
Offline
wannabe
wannabe

Rejestracja: 04 kwie 2008, 16:25
Posty: 81
Jesli dobrze pamietam w group policy musi byc albo dobrze zaznaczone albo osobno dla win 7 i pozniejszych. Nie pamietam czy mialem problem z przydzialem certyfikatow czy po prostu z ustawieniami sieci bezprzewodowej, ale podobne zachowanie rozwiazalem przez group policy. jak nie znajdziesz sprobuje poszukac gdzie co i jak.


Na górę
Post #3 : 01 lut 2017, 18:33 
Offline
fresh
fresh

Rejestracja: 20 paź 2016, 12:09
Posty: 6
Czesc

U mnie do poprawnego działania wlan'u z dot1x musiałem przez GPO skonfigurować usługę automatyczna konfiguracja sieci bezprzewodowej


Na górę
Post #4 : 02 lut 2017, 09:21 
Offline
wannabe
wannabe

Rejestracja: 01 wrz 2014, 10:46
Posty: 154
Poproszę o pomoc jak uda się coś odszukać.

Automatycznie wgrywanie przez GPO fajne, ale jak masz urządzenia w domenie.
Ale jak masz urządzenia nie w domenie i np. 7 które Wi-Fi działa po zalogowaniu się to nie bardzo się da z domeny skorzystać;)

Jak wspomniałem na Win 8 i 10 czy urządzeniach mobilnych działa. Problem jest tylko z Windowsem 7 i próbowałem na kilku różnych platformach i konfiguracjach tego systemu.


Na górę
Post #5 : 20 lut 2017, 07:56 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 28 paź 2008, 12:24
Posty: 252
Jakie protokoły używasz do autentykacji?


Na górę
Post #6 : 20 lut 2017, 09:16 
Offline
wannabe
wannabe

Rejestracja: 01 wrz 2014, 10:46
Posty: 154
problem rozwiązany,;)
Win7 musiał mieć certyfikat autoryzacji serwera i w inny sposób musiałem wygenerować certyfikat, bo jakimś cudem Win7 go nie widział a inne systemy tak;)


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl