CCIE.pl

site 4 CCIE wannabies
Dzisiaj jest 20 sty 2018, 11:44

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 
Autor Wiadomość
Post #1 : 30 mar 2016, 22:12 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1604
Lokalizacja: UK
Czy koniecznie musze uzyc do tego SVI lub mgmt0 ?
Na Nexus 7k taka sama konfiguracja mi smiga...

W tym przypadku mowa o 5k

sw 1
Cytuj:
vrf context PEER-KEEPALIVE
Cytuj:
vpc domain 2
peer-switch
role priority 8192
system-priority 16384
peer-keepalive destination 192.0.2.2 source 192.0.2.1 vrf PEER-KEEPALIVE
peer-config-check-bypass
delay restore 240
ipv6 nd synchronize
ip arp synchronize
Cytuj:
interface Ethernet1/27
description KEEPALIVE-LINK
no switchport
channel-group 27 mode active
Cytuj:
interface port-channel27
description VPC-KEEPALIVE-LINK
no switchport
speed 10000
vrf member PEER-KEEPALIVE
ip address 192.0.2.1/30
Kawalek loga

Cytuj:
2009 Jan 17 19:38:55.607 sw-acc-0-vs.r0-0 %ETHPORT-3-IF_ERROR_VLANS_SUSPENDED: V
LANs 1 on Interface port-channel32 are being suspended. (Reason: peer-keepalive
not operational, peer never alive)
Cytuj:
# show vpc brief
Legend:
(*) - local vPC is down, forwarding via vPC peer-link

vPC domain id : 2
Peer status : peer link is down
vPC keep-alive status : Suspended (Destination IP not reachable)
Configuration consistency status : failed
Per-vlan consistency status : success
Configuration inconsistency reason: Consistency Check Not Performed
Type-2 consistency status : failed
Type-2 inconsistency reason : QoSMgr type-1 configuration incompatible
vPC role : none established
Number of vPCs configured : 2
Peer Gateway : Disabled
Dual-active excluded VLANs : -
Graceful Consistency Check : Disabled (due to peer configuration)
Auto-recovery status : Enabled (timeout = 240 seconds)

vPC Peer-link status
---------------------------------------------------------------------
id Port Status Active vlans
-- ---- ------ --------------------------------------------------
1 Po32 up -

vPC status
----------------------------------------------------------------------------
id Port Status Consistency Reason Active vlans
------ ----------- ------ ----------- -------------------------- -----------
1 Po1 down Not Consistency Check Not -
Applicable Performed
2 Po2 down Not Consistency Check Not -
Applicable Performed
Cytuj:
# show interface status | i 27
Eth1/27 KEEPALIVE-LINK unknown e routed full 10G SFP-H10GB-C
Po27 VPC-KEEPALIVE-LINK noOperMem routed auto 10G --
sw 2
Cytuj:
vpc domain 2
peer-switch
role priority 16384
system-priority 16384
peer-keepalive destination 192.0.2.1 source 192.0.2.2 vrf PEER-KEEPALIVE
peer-config-check-bypass
delay restore 240
ipv6 nd synchronize
ip arp synchronize
Cytuj:
interface Ethernet1/27
description KEEPALIVE-LINK
no switchport
channel-group 27 mode active
Cytuj:
interface port-channel27
description VPC-KEEPALIVE-LINK
no switchport
speed 10000
vrf member PEER-KEEPALIVE
ip address 192.0.2.2/30
Cytuj:
# show vpc brief
Legend:
(*) - local vPC is down, forwarding via vPC peer-link

vPC domain id : 2
Peer status : peer link is down
vPC keep-alive status : Suspended (Destination IP not reachable)
Configuration consistency status : failed
Per-vlan consistency status : success
Configuration inconsistency reason: Consistency Check Not Performed
Type-2 consistency status : failed
Type-2 inconsistency reason : QoSMgr type-1 configuration incompatible
vPC role : none established
Number of vPCs configured : 2
Peer Gateway : Disabled
Dual-active excluded VLANs : -
Graceful Consistency Check : Disabled (due to peer configuration)
Auto-recovery status : Enabled (timeout = 240 seconds)

vPC Peer-link status
---------------------------------------------------------------------
id Port Status Active vlans
-- ---- ------ --------------------------------------------------
1 Po32 up -

vPC status
----------------------------------------------------------------------------
id Port Status Consistency Reason Active vlans
------ ----------- ------ ----------- -------------------------- -----------
1 Po1 down Not Consistency Check Not -
Applicable Performed
2 Po2 down Not Consistency Check Not -
Applicable Performed
Cytuj:
# show interface status | i 27
Eth1/27 KEEPALIVE-LINK unknown e routed full 10G SFP-H10GB-C
Po27 VPC-KEEPALIVE-LINK noOperMem routed auto 10G --
hmm ?

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
 Tytuł:
Post #2 : 30 mar 2016, 23:03 
Offline
CCIE
CCIE

Rejestracja: 17 gru 2010, 15:23
Posty: 791
Lokalizacja: Dublin
Witam,

Per link tylko mgmt lub SVI dokumentacja dla N7K wspomina o L3 interfejsie, więc trzymaj się tego co mówi dokumentacja i zrób to na mgmt lub SVI. A nawet jak by wspierał L3 to szkoda linku 10G na keepalive 😊

Pozdro,


Na górę
 Tytuł:
Post #3 : 30 mar 2016, 23:45 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1604
Lokalizacja: UK
Cytuj:
Witam,

Per link tylko mgmt lub SVI dokumentacja dla N7K wspomina o L3 interfejsie, więc trzymaj się tego co mówi dokumentacja i zrób to na mgmt lub SVI. A nawet jak by wspierał L3 to szkoda linku 10G na keepalive 😊

Pozdro,
Hej,

Dzieki :)

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
Post #4 : 31 mar 2016, 04:04 
Offline
CCIE
CCIE
Awatar użytkownika

Rejestracja: 23 sty 2008, 14:21
Posty: 301
Lokalizacja: Singapore, SG
Cytuj:
Kod:
interface port-channel27
  description VPC-KEEPALIVE-LINK
  no switchport
  speed 10000
  vrf member PEER-KEEPALIVE
  ip address 192.0.2.1/30
Z ciekawości - czemu dałeś keepalive w port-channel (jednoportowy)?

Z drugiej mańki - tamten dokument jest z zeszłej ery; obecnie da się użyć L3 10g portu na keepalive (w Nexusach 56xx; w 55xx nie jestem pewien, a za leniwy jestem by sprawdzić :). Po prostu nie warto.
Preferowany keepalive (w kolejności):
1. mgmt0,
2. osobny link L2 i SVI,
3. port L3.
Natomiast, tylko w przypadku 1. (mgmt0) masz święty spokój z non-disruptive upgrades (ISSU).


Na górę
 Tytuł:
Post #5 : 31 mar 2016, 06:46 
Offline
CCIE/CCDE Site Admin
CCIE/CCDE Site Admin

Rejestracja: 15 lip 2004, 20:35
Posty: 6259
Lokalizacja: Warsaw, PL
Czytając ten wątek o wczesnej godzinie porannej, zastanawiam się po co to utrudnianie sobie i innym życia, zamiast po prostu wybrać opcję nr 1 z listy Konrada...
Dajcie jakieś konkretne przypadki, gdzie użycie Mgmt0 nie było chodzące

_________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
A. Einstein


Na górę
 Tytuł:
Post #6 : 31 mar 2016, 12:43 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1604
Lokalizacja: UK
Szczerze to nie wiem, zawsze sobie robie pod gorke...
Cytuj:
vPC domain id : 2
Peer status : peer adjacency formed ok
vPC keep-alive status : peer is alive
Configuration consistency status : success
Per-vlan consistency status : success
Type-2 consistency status : success
vPC role : primary
Number of vPCs configured : 2
Peer Gateway : Enabled
Peer gateway excluded VLANs : -
Dual-active excluded VLANs : -
Graceful Consistency Check : Enabled
Auto-recovery status : Enabled (timeout = 240 seconds)
Cytuj:
vPC domain id : 2
Peer status : peer adjacency formed ok
vPC keep-alive status : peer is alive
Configuration consistency status : success
Per-vlan consistency status : success
Type-2 consistency status : success
vPC role : secondary
Number of vPCs configured : 2
Peer Gateway : Enabled
Peer gateway excluded VLANs : -
Dual-active excluded VLANs : -
Graceful Consistency Check : Enabled
Auto-recovery status : Enabled (timeout = 240 seconds)

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 6 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl