CCIE.pl

site 4 CCIE wannabies
Dzisiaj jest 18 sty 2018, 20:45

Strefa czasowa UTC+01:00




Nowy temat  Odpowiedz w temacie  [ Posty: 8 ] 
Autor Wiadomość
Post #1 : 13 sty 2017, 11:58 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1602
Lokalizacja: UK
Czesc,

Nawiazujac do sekcji
Upgrading a Device with Dual Supervisor Modules

http://www.cisco.com/c/en/us/td/docs/sw ... con_295882

Bardzo chce zrobic non-Disruptive upgrade

Dlaczego otrzymuje dziwny komunikat (Incompatible image) skoro pobralem obraz systemu i kickstart ze strony dla mojego chassis czyli 10 slot

Kod:
gw-dist-0-test# sh ver

Software
  BIOS:      version 3.22.0
  kickstart: version 5.2(9a)
  system:    version 5.2(9a)
  BIOS compile time:       02/20/10
  kickstart image file is: bootflash:///n7000-s1-kickstart.5.2.9a.bin
  kickstart compile time:  12/25/2020 12:00:00 [10/09/2014 17:43:53]
  system image file is:    bootflash:///n7000-s1-dk9.5.2.9a.bin
  system compile time:     9/29/2014 23:00:00 [10/09/2014 19:01:07]


Hardware
  cisco Nexus7000 C7010 (10 Slot) Chassis ("Supervisor module-1X")
  Intel(R) Xeon(R) CPU         with 8260860 kB of memory.
  Processor Board ID xxx

  Device name: gw-dist-0-test
  bootflash:    2029608 kB
  slot0:              0 kB (expansion flash)

Kernel uptime is 345 day(s), 18 hour(s), 41 minute(s), 22 second(s)

Last reset 
  Reason: Unknown
  System version: 5.2(9a)
  Service: 

plugin
  Core Plugin, Ethernet Plugin


CMP (Module 5) ok
 CMP Software
  CMP BIOS version:        02.01.05
  CMP Image version:       5.2(9a) [build 5.2(9a)]
  CMP BIOS compile time:   8/ 4/2008 19:39:40
  CMP Image compile time:  9/29/2014 23:00:00

CMP (Module 6) ok
 CMP Software
  CMP BIOS version:        02.01.05
  CMP Image version:       5.2(9a) [build 5.2(9a)]
  CMP BIOS compile time:   8/ 4/2008 19:39:40
  CMP Image compile time:  9/29/2014 23:00:00

gw-dist-0-test#  
Kod:
Compatibility check is done:
Module  bootable          Impact  Install-type  Reason
------  --------  --------------  ------------  ------
     1       yes      disruptive         reset  Incompatible image
     2       yes      disruptive         reset  Incompatible image
     3       yes      disruptive         reset  Incompatible image
     4       yes      disruptive         reset  Incompatible image
     5       yes      disruptive         reset  Incompatible image
     6       yes      disruptive         reset  Incompatible image



Images will be upgraded according to following table:
Module       Image                  Running-Version(pri:alt)           New-Version  Upg-Required
------  ----------  ----------------------------------------  --------------------  ------------
     1   lc-m1-n7k                                   5.2(9a)               6.2(8a)           yes
     1        bios    v1.10.17(04/25/11):  v1.10.17(04/25/11)    v1.10.21(11/26/12)           yes
     2   lc-m1-n7k                                   5.2(9a)               6.2(8a)           yes
     2        bios    v1.10.17(04/25/11):  v1.10.17(04/25/11)    v1.10.21(11/26/12)           yes
     3   lc-m1-n7k                                   5.2(9a)               6.2(8a)           yes
     3        bios    v1.10.17(04/25/11):  v1.10.17(04/25/11)    v1.10.21(11/26/12)           yes
     4   lc-m1-n7k                                   5.2(9a)               6.2(8a)           yes
     4        bios    v1.10.17(04/25/11):  v1.10.17(04/25/11)    v1.10.21(11/26/12)           yes
     5      system                                   5.2(9a)               6.2(8a)           yes
     5   kickstart                                   5.2(9a)               6.2(8a)           yes
     5        bios     v3.22.0(02/20/10):  v3.22.0(02/20/10)     v3.22.0(02/20/10)            no
     5         cmp                                   5.2(9a)               6.2(8a)           yes
     5    cmp-bios                                  02.01.05              02.01.05            no
     6      system                                   5.2(9a)               6.2(8a)           yes
     6   kickstart                                   5.2(9a)               6.2(8a)           yes
     6        bios     v3.22.0(02/20/10):  v3.22.0(02/20/10)     v3.22.0(02/20/10)            no
     6         cmp                                   5.2(9a)               6.2(8a)           yes
     6    cmp-bios                                  02.01.05              02.01.05            no
Kurde, nie wiem o co kaman, dlaczego pudelko mi odrzuca obraz :(

Any thoughts ?

pzdr

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
Post #2 : 13 sty 2017, 12:03 
Offline
CCIE
CCIE

Rejestracja: 17 gru 2010, 15:23
Posty: 791
Lokalizacja: Dublin
Robisz major upgrade i roznica miedzy wersjamii jest dosc spora, dlatego dostajesz komunikat, ze upgrade jest disruptive

Zerknij na to http://www.cisco.com/c/en/us/td/docs/sw ... e_6-x.html dokaldnie Table 7 Multi-hop ISSU Paths (Cisco NX-OS Release 6.2(x))

Pozdro,


Na górę
Post #3 : 13 sty 2017, 12:05 
Offline
wannabe
wannabe

Rejestracja: 04 lis 2006, 16:23
Posty: 3401
Mogę jedynie gdybać, że pobrany soft posiada jakiś mikrokod dla układów ASIC, FPGA, ..... niekompatybilny z mikrokodem obecnej wersji, dlatego nie jest możliwy upgrade non-Disruptive i jesteś informowany o konieczności wykonania upgrade'u disruptive tak aby na nowo zaprogramować wspomniane układy.

_________________
Always start with why do you need this?, not how will we do it?.
CCNA: R&S, Security, Wireless, Collaboration. MCSE: Cloud Platform and Infrastructure, Server Infrastructure.


Na górę
Post #4 : 13 sty 2017, 12:12 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1602
Lokalizacja: UK
Cytuj:
Robisz major upgrade i roznica miedzy wersjamii jest dosc spora, dlatego dostajesz komunikat, ze upgrade jest disruptive

Zerknij na to http://www.cisco.com/c/en/us/td/docs/sw ... e_6-x.html dokaldnie Table 7 Multi-hop ISSU Paths (Cisco NX-OS Release 6.2(x))

Pozdro,
Hmm
Troche nie czaje, pobralem obraz 6.2(8a)
Moja obecna wersja systemu to 5.2(9a)

Nie wiem, czy cos zle interpretuje, czyli mam pobrac cos nizej niz 6.2(8a) ?

Moj target to to zakonczyc upgrade na latest version, czyli 6.2(16).

hmm...

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
Post #5 : 13 sty 2017, 12:53 
Offline
CCIE
CCIE

Rejestracja: 17 gru 2010, 15:23
Posty: 791
Lokalizacja: Dublin
Sorry nie zauwazylem, ze robisz upgrade do 6.2(8a) myslalem, ze do wyzszej versji 6.x. Tak jak kolega wyzej napisal ta werrsja system ma nowy EPLD image
Cytuj:
EPLD Images

Cisco NX-OS Release 6.2(8) includes new EPLD images for the M1 Series I/O modules with XL and M2 forwarding engines, the Network Analysis Module (NAM) Azuma FPGA, and the N77-F248XP-23E I/O module power manager and IO devices. For more information about upgrading to a new EPLD image, see the Cisco Nexus 7000 Series FPGA/EPLD Upgrade Release Notes, Release 6.2.
Zreszta to widac rowniez u Ciebie
Kod:
Images will be upgraded according to following table:
Module       Image                  Running-Version(pri:alt)           New-Version  Upg-Required
------  ----------  ----------------------------------------  --------------------  ------------
     1   lc-m1-n7k                                   5.2(9a)               6.2(8a)           yes
     1        bios    v1.10.17(04/25/11):  v1.10.17(04/25/11)    v1.10.21(11/26/12)           yes
Cytuj:
Note The EPLD upgrade operation is a disruptive operation. You should execute this operation only at a programmed maintenance time. The system/kickstart ISSU upgrade is a nondisruptive upgrade
mozesz uzyc tej komendy by wylaczyc auto upgrade dla EPLD
Kod:
no system auto-upgrade epld
Pozdro


Na górę
Post #6 : 13 sty 2017, 13:10 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1602
Lokalizacja: UK
Cytuj:
Sorry nie zauwazylem, ze robisz upgrade do 6.2(8a) myslalem, ze do wyzszej versji 6.x. Tak jak kolega wyzej napisal ta werrsja system ma nowy EPLD image
Cytuj:
EPLD Images

Cisco NX-OS Release 6.2(8) includes new EPLD images for the M1 Series I/O modules with XL and M2 forwarding engines, the Network Analysis Module (NAM) Azuma FPGA, and the N77-F248XP-23E I/O module power manager and IO devices. For more information about upgrading to a new EPLD image, see the Cisco Nexus 7000 Series FPGA/EPLD Upgrade Release Notes, Release 6.2.
Zreszta to widac rowniez u Ciebie
Kod:
Images will be upgraded according to following table:
Module       Image                  Running-Version(pri:alt)           New-Version  Upg-Required
------  ----------  ----------------------------------------  --------------------  ------------
     1   lc-m1-n7k                                   5.2(9a)               6.2(8a)           yes
     1        bios    v1.10.17(04/25/11):  v1.10.17(04/25/11)    v1.10.21(11/26/12)           yes
Cytuj:
Note The EPLD upgrade operation is a disruptive operation. You should execute this operation only at a programmed maintenance time. The system/kickstart ISSU upgrade is a nondisruptive upgrade
mozesz uzyc tej komendy by wylaczyc auto upgrade dla EPLD
Kod:
no system auto-upgrade epld
Pozdro

Hej,

Dzieki za hinta, zaraz przetestuje. Wlasnie obrazy mi lecy na pudelka.

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
Post #7 : 13 sty 2017, 13:30 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 31 paź 2008, 16:05
Posty: 1602
Lokalizacja: UK
Hehe robi sie zabawnie.
Nie mam takiego polecenia :D

_________________
.ılı..ılı.

http://www.linkedin.com/in/pwojtachnio
Potrzebujesz projektu na studia z zakresu Cisco Packet Tracer & GNS ? Just give me call :)

Do you have questions about CCIE.pl board ?
Just mail me :) patryk@ccie.pl


Na górę
Post #8 : 14 sty 2017, 00:30 
Offline
wannabe
wannabe
Awatar użytkownika

Rejestracja: 15 lip 2005, 20:04
Posty: 844
Lokalizacja: Kraków
Bo ta komenda pojawia się w nowszym obrazie (dla N7k od 6.2(2)).

_________________
.ılı..ılı.


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 8 ] 

Strefa czasowa UTC+01:00


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
This Website is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco, Cisco Systems, CCDA, CCNA, CCDP, CCNP, CCIE, CCSI, CCIP, the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. in the United States and certain other countries. Używamy informacji zapisanych za pomocą cookies i podobnych technologii m.in. w celach reklamowych i statystycznych oraz w celu dostosowania naszych serwisów do indywidualnych potrzeb użytkowników. Mogą też stosować je współpracujące z nami firmy. W programie służącym do obsługi internetu można zmienić ustawienia dotyczące cookies. Korzystanie z naszych serwisów internetowych bez zmiany ustawień dotyczących cookies oznacza, że będą one zapisane w pamięci urządzenia.



Technologię dostarcza phpBB® Forum Software © phpBB Limited
Polski pakiet językowy dostarcza phpBB.pl