UCS C240m3s nie widzi dysków i kontrolera raid

Problemy i dyskusje z zakresu rozwiązań i technologii Data Center

Moderatorzy: mikrobi, aron, garfield, gangrena, Seba

Wiadomość
Autor
ajanko
fresh
fresh
Posty: 6
Rejestracja: 10 sty 2017, 10:59

UCS C240m3s nie widzi dysków i kontrolera raid

#1

#1 Post autor: ajanko » 19 sty 2017, 09:37

Witam,

Mam problem z UCS c240 m3s, nie widzi ani dysków, ani kontrolera raid(wbudowanego jak i również modułu).
Upgrade CIMCa, BIOSu był zrobiony do najnowszej wersji, zrobiłem również downgrade - nadal nic.

W CIMCu w ogóle nie widzi dysków, a w SCU przy konfiguracji raid wywala:
"scu is unable to detect a raid controller in the server"
W BIOSie przechodzi odrazu do shella, nie mogę wejść w BIOS kontrolera raid.

Załóżmy ze kontroler RAID na PCIe jest uszkodzony fizyczny dlatego nie działa, ale czemu nie działa gdy podepnę pod wbudowany raid?

Dziękuje za wszystkie odpowiedzi.

Pozdrawiam,
Ajanko

Awatar użytkownika
pogrom
wannabe
wannabe
Posty: 154
Rejestracja: 24 lip 2007, 15:25
Lokalizacja: Warszawa

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#2

#2 Post autor: pogrom » 19 sty 2017, 10:41

Sprawdź czy kontroler jest poprawnie osadzony. Miałem ostatnio SNSa, w którym podczas transportu kontroler wysunął się lekko ze slotu.

ajanko
fresh
fresh
Posty: 6
Rejestracja: 10 sty 2017, 10:59

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#3

#3 Post autor: ajanko » 19 sty 2017, 10:49

Dzięki za odpowiedz ale kilkukrotnie sprawdzone nadal bez zmian.


Pozdr,
Ajanko
Ostatnio zmieniony 19 sty 2017, 11:21 przez ajanko, łącznie zmieniany 1 raz.

Awatar użytkownika
domin
wannabe
wannabe
Posty: 843
Rejestracja: 15 lip 2005, 20:04
Lokalizacja: Kraków
Kontakt:

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#4

#4 Post autor: domin » 19 sty 2017, 11:18

Masz kontroler z cache czy bez? Ustawiony jest w normalnym trybie czy iMR?
Podeślij screen z momentu pokazania się wersji firmware kontrolera
.ılı..ılı.

ajanko
fresh
fresh
Posty: 6
Rejestracja: 10 sty 2017, 10:59

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#5

#5 Post autor: ajanko » 19 sty 2017, 11:25

Kontroler: LSI MegaRAID SAS 9271CV-8i

Nie pokaże screen z wersja firmware bo w ogóle go nie pokazuje.
Natomiast pokazuje shella:

Zdjęcia

Nadmienię też, że przy upgrade CIMC i BIOS rownież nie widzi hdd. W CIMC w storage pokazuje tylko flasha. Dyski włożone nowe.

Awatar użytkownika
domin
wannabe
wannabe
Posty: 843
Rejestracja: 15 lip 2005, 20:04
Lokalizacja: Kraków
Kontakt:

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#6

#6 Post autor: domin » 19 sty 2017, 11:48

Serwer jest podpięty UCS Managera czy jest standalone?
Reset CIMC i BIOSu do ustawień fabrycznych wchodzi w grę?
.ılı..ılı.

ajanko
fresh
fresh
Posty: 6
Rejestracja: 10 sty 2017, 10:59

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#7

#7 Post autor: ajanko » 19 sty 2017, 11:55

Serwer jest standalone. Mamy go w labie także reset CIMC i BIOSu wchodzi w grę, jako ostateczność.

Awatar użytkownika
domin
wannabe
wannabe
Posty: 843
Rejestracja: 15 lip 2005, 20:04
Lokalizacja: Kraków
Kontakt:

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#8

#8 Post autor: domin » 19 sty 2017, 11:58

Miałem kiedyś sytuację, że nie był widoczny kontroler i po resecie BIOSu i CIMCa wszystko zaczęło hulać. Możesz jeszcze pobawić się opcjami OptionROM w BIOSie - posprawdzać czy nie jest coś wyłączone.
.ılı..ılı.

ajanko
fresh
fresh
Posty: 6
Rejestracja: 10 sty 2017, 10:59

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#9

#9 Post autor: ajanko » 19 sty 2017, 11:59

Przekonałeś na reset :) W OptionROM mam wszystko na enable.


EDIT:
Reset nie pomógł, niestety. Obawiam się że może być fizycznie uszkodzony kontroler.

ajanko
fresh
fresh
Posty: 6
Rejestracja: 10 sty 2017, 10:59

Re: UCS C240m3s nie widzi dysków i kontrolera raid

#10

#10 Post autor: ajanko » 05 maja 2017, 13:01

Dla ciekawskich rozwiązaniem było przepiecie kontrolera RAID pod inny port PCIE ktory to akurat obslugiwał jeden procesor.
Miałem w nim jeden procesor.

ODPOWIEDZ