Brak możliwości zalogowania do ccmadmin w CUCM Temat rozwiązany

Problemy związane z Unified Communications

Moderatorzy: mikrobi, aron, garfield, gangrena, Seba

Wiadomość
Autor
gitakam
member
member
Posty: 20
Rejestracja: 13 gru 2016, 11:08

Brak możliwości zalogowania do ccmadmin w CUCM

#1

#1 Post autor: gitakam » 27 wrz 2017, 14:58

Cześć,

zainstalowałem na VMWare Workstation Pro instalację CUCM 11.5. Nie mogę się jednak zalogować do https://adres_IP/ccmadmin. Otrzymuję komunikat:

Log on failed - Invalid User ID or Password

Gdy użyję tego samego user/pass do logowania do CLI lub https://ip_address/cmplatform/ działa poprawnie. Przeinstalowałem CUCM ale bez efektu. Pobrałem inny obraz, zainstalowałem, także bez efektu.

Co można z tym zrobić?

Pozdrawiam,

Kamil

leonidas
member
member
Posty: 16
Rejestracja: 23 wrz 2015, 13:06

Re: Brak możliwości zalogowania do ccmadmin w CUCM

#2

#2 Post autor: leonidas » 27 wrz 2017, 15:08

póbowałeś w CLI zmienić hasło dla admina i zalogowac sie na to konto?
Uzytkownik ccmadmin musi byc w Application Users.

mmoryto
wannabe
wannabe
Posty: 193
Rejestracja: 18 lut 2011, 12:28
Lokalizacja: Kanada

Re: Brak możliwości zalogowania do ccmadmin w CUCM  Temat rozwiązany

#3

#3 Post autor: mmoryto » 27 wrz 2017, 16:20

Do /ccmadmin używasz innego konta niż do CLI i /cmplatform. To pierwsze to Application User podczas instalacji, a to drugie to Administrator ID.

gitakam
member
member
Posty: 20
Rejestracja: 13 gru 2016, 11:08

Re: Brak możliwości zalogowania do ccmadmin w CUCM

#4

#4 Post autor: gitakam » 27 wrz 2017, 17:31

mmoryto pisze:Do /ccmadmin używasz innego konta niż do CLI i /cmplatform. To pierwsze to Application User podczas instalacji, a to drugie to Administrator ID.
Dzięki!

ODPOWIEDZ