IOS XE przechodzi tylko pierwszy ping ipv6?

Problemy związane z routingiem

Moderatorzy: mikrobi, aron, garfield, gangrena, Seba

Wiadomość
Autor
qrczak
wannabe
wannabe
Posty: 83
Rejestracja: 07 lis 2009, 17:36

IOS XE przechodzi tylko pierwszy ping ipv6?

#1

#1 Post autor: qrczak » 30 lis 2018, 09:56

Mam taką topologię:
(1)IOS XR ----- (2) IOS ------- (3) IOS XE
IPv4 chodzi bez problemu. IP, OSPF, MPLS itd...
Urządzenie (2) jest switchem, więc w testach z IPv4, gdy wszystko działało, w ogóle nie konfigurowałem interfejsu L3.

Po skonfigurowaniu tylko adresów ipv6 na urzadzeniach (1) i (3) efekt jest taki:
Ping z (1) do (1) OK
Ping z (1) do (3) OK
Ping z (3) do (1) przechodzi tylko pierwszy (w ogóle pierwszy, ponownienie pinga już nic nie daje)
Ping z (3) do (3) OK

Po skonfigurowaniu testowym na urządzeniu (2) jeszcze jednego adresu z tej sieci ipv6:

Ping z (1) do (2) OK
Ping z (2) do (1) OK
Ping z (2) do (2) OK
Ping z (2) do (3) OK
Ping z (3) do (2) przechodzi tylko pierwszy (w ogóle pierwszy, ponownienie pinga już nic nie daje)

Inaczej mówiąc (1) i (2) gadają bez problemu. 3... tylko pierwszy pakiet do pozostałych

(3) widzi wszystkich ipv6 neighbors jako STALE (widzi adresy global (1) i (2) )
(2) widzi wszystkich ipv6 neighbors jako STALE (ale nie ma na liście adresu global, tylko link-local od (3) )
(1) widzi wszystkich ipv6 neighbors jako REACH (ale nie ma na liście adresu global, tylko link-local od (3) )

Ciekawe jest też, że (2) widzi (3) po cdp, ale na odwrót juz nie...

Jakieś sugestie?

qrczak
wannabe
wannabe
Posty: 83
Rejestracja: 07 lis 2009, 17:36

Re: IOS XE przechodzi tylko pierwszy ping ipv6?

#2

#2 Post autor: qrczak » 30 lis 2018, 10:56

Pff.. banał...

ipv6 unicast-routing

Ale ciekawe, że na tego jednego jednak odpowiadał :)
Właściwie bez unicast-routing powinien był też odpowiadać...

ODPOWIEDZ